are XCache 1.3.0 and PHP 5.2.13 fully compatible? Or is better downgrade and use XCache 1.2.2 with PHP 5.2.x?

Sorry guys but I am just confuse, I read on the release pages that XCache 1.3.0 supports PHP 5.3, but it doesn't specific if is fully compatible also with PHP 5.2.x version.

I noted that since I updated XCache at 1.3.0 version it doesn't work more on my server, where I use PHP 5.2.13

Thank you