Results 1 to 6 of 6

Thread: SSL problem?

  1. #1
    Join Date
    Jun 2009
    Location
    UK: Oxford
    Posts
    1,249

    Question SSL problem?

    Hi everyone,

    Every time someone visits my site and order something, they keep getting this message box? (See attached image).

    How do i go about solving it so it doesn't appear any more?
    Attached Thumbnails Attached Thumbnails BLAH.png  
    Pub, Gym and Programming is now my life.

  2. #2
    Join Date
    Nov 2009
    Location
    Colombia
    Posts
    2,132
    Some content, maybe images are not loaded in https.

    Make sure that everything is sent through https
    Diego Rodríguez B. - http://diegorbaquero.com
    Hosting Industry Consultant

  3. #3
    Join Date
    Jun 2010
    Location
    India :)
    Posts
    289
    Hi,

    Check the code of your page. It must be containing links to http:// pages. The warning messages just says that there are non https content in the page.

    You will have modify the code of the page and make sure that all the links in the page are fetched using https://

  4. #4
    Join Date
    Jun 2009
    Location
    UK: Oxford
    Posts
    1,249
    But how do I do that?

    I dont really work much of https that often so my knowledge of it isn't the best.

    Note: But I think I've just got the the jist of it. Thanks
    Pub, Gym and Programming is now my life.

  5. #5
    Join Date
    Mar 2009
    Location
    InfoPark, Cochin, India
    Posts
    986
    Hi,

    You will have to manually edit your pages for that and change all http:// to https://. You can do it using a bash script too.
    India's Most Trusted Support Teams
    VIPoint Solutions Pvt. Ltd | http://www.vipointsolutions.com
    Better English. Better Solutions. Period.
    Speak to us: sales@vipointsolutions.com

  6. #6
    Join Date
    Aug 2008
    Posts
    534
    For example the livezilla image is with http:
    Code:
    http://www.jwebhost.co.uk/livezilla/image.php?id=04
    Replace it with this:
    Code:
    /livezilla/image.php?id=04
    I would advise you to replace the full links without http://www.jwebhost.co.uk/ to prevent this.
    Regards,
    Yourwebhoster.eu [NL] based hosting
    Shared | Reseller | KVM VPS | Reseller VPS

  7. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Similar Threads

  1. SSL Problem
    By Shikhir A in forum Hosting Security and Technology
    Replies: 10
    Last Post: 03-26-2010, 09:54 PM
  2. ssl problem
    By r00t pAsSw0rd in forum Hosting Security and Technology
    Replies: 2
    Last Post: 10-12-2006, 12:16 PM
  3. help! SSL problem
    By jacksony in forum Hosting Security and Technology
    Replies: 3
    Last Post: 04-16-2005, 01:51 PM
  4. SSL Problem
    By Art in forum Hosting Software and Control Panels
    Replies: 8
    Last Post: 09-02-2004, 02:49 AM
  5. SSL problem
    By hotice007 in forum Hosting Security and Technology
    Replies: 1
    Last Post: 05-29-2003, 04:58 PM

Related Posts from theWHIR.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •