Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2008
    Posts
    505

    Arrow Horde webmail giving error while sending mai

    Horde webmail giving is error while sending mail.


    There was an error sending your message: Failed to add recipient: [email protected] [SMTP: Invalid response code received from server (code: 550, response: Verification failed for <[email protected]> No Such User Here Sender verify failed)]
    I am getting this error for this domain only all other existing domains are working fine in horde webmail.

    1 thing i have noticed which is : <[email protected]>

    While i have logged in using [email protected] mail id then why this mail id <[email protected]> is showing in horde webmail

  2. #2
    Join Date
    Mar 2003
    Location
    Canada
    Posts
    8,908
    How are you logging into webmail? Are you going through cPanel and then clicking the webmail link, or are you opening webmail directly? When you do log into webmail, do you enter a full email address as the username or just your cPanel username? (Entering just the cPanel username to access webmail can cause behavior like this...)
    Patrick William | RACK911 Labs | Software Security Auditing
    400+ Vulnerabilities Found - Quote @ https://www.RACK911Labs.com

    www.HostingSecList.com - Security notices for the hosting community.

  3. #3
    Join Date
    Aug 2008
    Posts
    505

    Arrow

    http://mysite.com/wemail

    giving here full email address

    And we are not using default email address.

  4. #4
    Join Date
    Mar 2003
    Location
    Canada
    Posts
    8,908
    Just for curiosity, what happens if you try to send the same email via RoundCube or SquirrelMail? Does it also bounce back with sender verification failed?
    Patrick William | RACK911 Labs | Software Security Auditing
    400+ Vulnerabilities Found - Quote @ https://www.RACK911Labs.com

    www.HostingSecList.com - Security notices for the hosting community.

  5. #5
    Join Date
    Aug 2008
    Posts
    505

    Arrow

    No, It works fine without any issue

  6. #6
    Join Date
    Mar 2003
    Location
    Canada
    Posts
    8,908

  7. #7
    Join Date
    Aug 2008
    Posts
    505

  8. #8
    Join Date
    Aug 2008
    Posts
    505

Similar Threads

  1. Horde webmail Problem
    By checkAdmin in forum Hosting Security and Technology
    Replies: 0
    Last Post: 07-07-2009, 02:26 AM
  2. Horde error: Warning: Failed opening '/usr/local/cpanel/base/horde/config/horde.php'
    By francis_joe7 in forum Hosting Security and Technology
    Replies: 2
    Last Post: 08-16-2008, 08:47 PM
  3. Error sending mail using HORDE since last cpanel update.
    By sh4ka in forum Hosting Security and Technology
    Replies: 1
    Last Post: 07-10-2007, 06:22 PM
  4. Horde Webmail
    By jackiehms79 in forum Hosting Security and Technology
    Replies: 2
    Last Post: 07-04-2004, 06:43 PM
  5. Horde webmail
    By Darth in forum Hosting Security and Technology
    Replies: 2
    Last Post: 10-30-2002, 12:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •