Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2001
    Location
    Switzerland
    Posts
    21
    when i'm browsing my website every 3rd or 4th page occurs an error message within my browser.

    "The page cannot be displayed." or so... (in german: "Die Seite kann nicht angezeigt werden.")

    Is this a networking or DNS issue? That would mean it's the problem of my provider.

    Or is the problem on my side? Do I have to change some configuration files??

    I'm on a dedicated server so I could do it.
    BAD ENGLISH BUT HIGH IQ

  2. #2
    do a tracert and ping from your home/office to the detected server... see where the packet losses are coming...
    The Php Support Desk
    http://www.phpsupportdesk.com
    Custom programming - kunal @ e-phoria.com
    http://www.pingzine.com - Ping!Zine. the FREE, FRESH and EXCITING Web Hosting Magazine...

  3. #3
    Join Date
    Feb 2001
    Location
    New York City
    Posts
    385
    Assuming that the page loads relatively quickly when it _does_ load, i'd bet my bottom dollar on a DNS problem.

    Cheers,

    Raj Dutt
    Raj Dutt // CEO // Voxel dot Net Inc
    http://www.voxel.net // sales@voxel.net

  4. #4
    Join Date
    Mar 2001
    Location
    Switzerland
    Posts
    21
    Here is the traceroute report:

    Code:
    =================================================
    === VisualRoute report  on 17.4.2001 12:46:11 ===
    =================================================
    
    Report for www.binichschoen.ch [216.97.89.45]
    
    Analysis: Node 'www.binichschoen.ch' was found in 19 hops (TTL=55). Connections to HTTP port 80 are working. 
    
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    | Hop | % Loss | IP Address      | Node Name                      | Location                | Timezone | ms  | Graph      | Network                             |
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    | 0   |        | 194.230.178.233 | yomama                         | *                       |          |     |            | sunrise, Switzerland                |
    | 1   |        | 194.230.2.157   | pop-zh-20-1.freesurf.ch        | ?Bern, Switzerland      |   +1.0   | 39  | x--        | PLUSNET AG                          |
    | 2   |        | 194.230.2.129   | gw-zh2.spectraweb.ch           | -                       |          | 58  | x-----     | PLUSNET AG                          |
    | 3   |        | 195.141.236.14  | zur14s01.sunrise.ch            | -                       |          | 60  | x----      | sunrise communications AG           |
    | 4   |        | 194.42.48.18    | telehouse1000-f0-0-2.ch.eu.net | -                       |          | 44  | x--        | Telehouse Zuerich Internet Exchange |
    | 5   |        | 146.228.50.97   | -                              | ?Zurich, Switzerland    |   +1.0   | 77  | -x----     | CHUUG                               |
    | 6   |        | 134.222.105.237 | ffm-kq1-01.de.kpnqwest.net     | ?Amsterdam, Netherlands |   +1.0   | 53  | x----      | European Unix Users Group           |
    | 7   |        | 134.222.230.13  | ledn-kq1-01.NL.KPNQwest.net    | ?Amsterdam, Netherlands |   +1.0   | 58  | x--        | European Unix Users Group           |
    | 8   |        | 134.222.230.6   | Ledn-cr03.NL.KPNQwest.net      | ?Amsterdam, Netherlands |   +1.0   | 50  | x-         | European Unix Users Group           |
    | 9   |        | 134.222.229.238 | Obl-cr01.NL.KPNQwest.net       | ?Amsterdam, Netherlands |   +1.0   | 61  | x---       | European Unix Users Group           |
    | 10  |        | 134.222.229.234 | Nyk-cr02.NY.US.KPNQwest.net    | ?Amsterdam, Netherlands |   +1.0   | 172 |  -x----    | European Unix Users Group           |
    | 11  |        | 205.171.30.145  | jfk-core-01.inet.qwest.net     | -                       |          | 171 |   x---     | Colorado SuperNet, Inc.             |
    | 12  |        | 205.171.5.10    | chi-core-02.inet.qwest.net     | Chicago, IL, USA        |   -6.0   | 163 |   x--      | Colorado SuperNet, Inc.             |
    | 13  |        | 205.171.5.211   | kcm-core-01.inet.qwest.net     | -                       |          | 297 |   --x---   | Colorado SuperNet, Inc.             |
    | 14  |        | 205.171.29.126  | kcm-core-02.inet.qwest.net     | -                       |          | 270 |   --x---   | Colorado SuperNet, Inc.             |
    | 15  |        | 205.171.5.203   | dal-core-02.inet.qwest.net     | -                       |          | 252 |   -x---    | Colorado SuperNet, Inc.             |
    | 16  |        | 205.171.25.58   | dal-edge-07.inet.qwest.net     | -                       |          | 199 |   x--      | Colorado SuperNet, Inc.             |
    | 17  |        | 63.145.32.190   | -                              | ?Denver, CO 80202       |          | 205 |   -x--     | Qwest Communications                |
    | 18  |        | 66.34.255.2     | gi4.core.propagation.net       | ?Bedford, TX 76021      |          | 338 |   ---x---  | *****                            |
    | 19  |        | 216.97.89.45    | www.binichschoen.ch            | ?Bedford, TX 76021      |          | 319 |   --x----- | *****                            |
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    VisualRoute Report for www.binichschoen.ch produced at 12:46 on 17. April 2001.
    Roundtrip time to www.binichschoen.ch (216.97.89.45) average = 319ms min = 170ms max = 601ms
    The only bad thing I see is that I'm with *****. No packet losses. My website ( www.binichschoen.ch ) is now not reachable at all.
    BAD ENGLISH BUT HIGH IQ

  5. #5
    Join Date
    Aug 2000
    Location
    Saint John, New Brunswick, Canada
    Posts
    211
    Try pinging your site with 20 or so packets at various times when you have this problem. Ping uses UDP packets, where traceroute uses TCP packets. There could be a network problem somewhere between you and you site that drops a few packets now and them. Tracroute uses TCP packets which can be resent if not received (connection based), where UDP is connectionless and may not resend dropped packets.

    If pinging does show a problem, keep pinging but choose a host from your traceroute output one place closer to you until you find no more packets are being dropped. Odds are the problem will be with the next hop.
    Racin' Rob
    http://www.racin.net
    640 Kilobytes of computer memory ought to be enough for anybody.
    -- Bill Gates, 1981

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •