Results 1 to 11 of 11

Thread: DNS Issues

  1. #1
    Join Date
    Aug 2002
    Location
    Past North
    Posts
    728

    DNS Issues

    I am in need of some assistance. I recently moved hosts (reseller) and I appear to be having DNS issues.

    Some people can access my sites and some can not. It appears to only be affecting my .ca domains.

    My main account interdrive.org appears to be setup correctly.
    http://leafdns.com/index.cgi?testid=20C7C332
    ns1.internetdrive.org
    ns2.internetdrive.org
    ns3.internetdrive.org
    ns4.internetdrive.org


    But if I look at of my .ca domains using those name servers
    it looks like this.
    http://leafdns.com/index.cgi?testid=17DA6435

    My host said its my registrar and they say its the host.

    Any help would be great. It's been almost 2 weeks like this.

    Here are some domains some users can not access

    networkdrive.ca
    ezmail.ca
    tonyandjoes.ca


    thank you very much

    Andy

  2. #2
    Join Date
    Mar 2009
    Location
    Gods Own Country
    Posts
    681
    You need to duplicate the A record of nameservers you have placed with your registrar in your DNS. That is, you need to add an A record for ns1.internetdrive.org, ns2.internetdrive.org, ns3.internetdrive.org, and ns4.internetdrive.org in your DNS servers.

    So point ns1 to 67.220.209.82, ns2 to 67.220.206.184, etc etc
    Fabin Mundattil @ Xieles Support
    High Quality Server Management | support @ xieles.com
    http://xieles.com

  3. #3
    Join Date
    Aug 2002
    Location
    Past North
    Posts
    728
    I alreasy had that done. I do not know what else to do.

  4. #4
    Join Date
    Mar 2009
    Location
    Gods Own Country
    Posts
    681
    Are you sure? I don't think you have duplicated the record

    $dig +short NS1.INTERNETDRIVE.ORG @67.220.209.82

    This command comes with nothing.

    Also, which is your registrar?
    Fabin Mundattil @ Xieles Support
    High Quality Server Management | support @ xieles.com
    http://xieles.com

  5. #5
    Join Date
    Aug 2002
    Location
    Past North
    Posts
    728
    I was with resellerclub, then I move it to resell.biz last week

    I created my NS1 - NS4 with the IP's from my host. That shold do it should it not

  6. #6
    Join Date
    Oct 2007
    Location
    India
    Posts
    67
    Hello ,

    It seems you have not registered your nameservers at your registrar end . I checked four of your nameservers and all of them failed with internic test for nameservers.

    Please see

    http://reports.internic.net/cgi/whoi...ype=nameserver
    It is not giving me any response . Please go to the registrar end of internetdrive.org and register the name servers . It is a free service provided by
    most of the registrars .

    I meant for the following nameservers ,

    ns4.internetdrive.org
    ns2.internetdrive.org
    ns1.internetdrive.org
    ns3.internetdrive.org

    with the ips assigned to them as you are getting in test

    http://leafdns.com/index.cgi?testid=7577BE7D , result of

    The parent nameserver a0.org.afilias-nst.info. reports your nameservers as:
    That should fix your issue .
    Regards,
    Alan John

  7. #7
    Join Date
    Aug 2002
    Location
    Past North
    Posts
    728
    I have done that already. Unless I have done something incorrect.
    My .com and .net domains are working fine. Just my .ca.

    Some people can access the sites and some can not.

  8. #8
    Join Date
    Oct 2007
    Location
    India
    Posts
    67
    Hello ,

    Your networkdrive.ca is working at my end with 4.2.2.1 and 4.2.2.2 as my DNS IPs .
    If it was a matter of 1 or 2 days it should be told as an issue with dns updation.
    So something should be wrong as it has already been 2 weeks , But regarding nameserver registration step I really doubt if something has gone wrong .. See there
    are 2 things one is adding nameservers for a domain at reigstrar end , second one is
    registering the nameservers .Both are different . Are you really sure that you have done the name server registration step ? Please check once in your registrar control panel such an option if not done , some even needs to put a ticket to them to register a namesever.

    This domain does not resolve in megaproxy.com ,.. Also your main domain fails A record and NS record lookup in dnstools.ws ..
    Regards,
    Alan John

  9. #9
    http://www.intodns.com/networkdrive.ca
    http://www.intodns.com/onlinedrive.ca
    http://www.intodns.com/internetdrive.org

    You are apparently trying to use vanity dns against your hosts dns servers. But, you also seem to be running a series of them. And, in addition your host's dns servers are returning their own names as the NS for your zones. The problem is at verygoodserver.com if you want to use vanity dns. The registry only pumps out the referrals, the problem is the child servers do not pump out the expected NS records for the configuration you want.
    edgedirector.com
    managed dns global failover and load balance (gslb)
    exactstate.com
    uptime report for webhostingtalk.com

  10. #10
    Join Date
    Oct 2007
    Location
    India
    Posts
    67
    Seems,

    Your issue is resolved .. But you are using a different set of nameservers .Well any
    ways they are properly registered as seen at

    http://reports.internic.net/cgi/whoi...ype=nameserver

    ..@plumsauce ..That was a good observation and cool suggestion thanks , I had seen the seen that the root servers are reporting to nsx.networkdrive.org ..but then the response does not comes .. please see it at

    http://dnstools.ws/tools/lookup.php?...IVE.ORG&type=A
    Regards,
    Alan John

  11. #11
    Join Date
    Aug 2002
    Location
    Past North
    Posts
    728
    Thanks to everyone for your help. I have no idea why this was happening.

    I ended up created new name servers and like you said, everything is working.

    I would still like to know what its not working properly though. I registered name servers before. But for some reason, these woudl not stick.

Similar Threads

  1. dns issues
    By billups911 in forum Hosting Security and Technology
    Replies: 10
    Last Post: 07-01-2007, 10:40 PM
  2. DNS Issues
    By joekushner in forum Hosting Security and Technology
    Replies: 6
    Last Post: 02-16-2005, 03:44 AM
  3. DNS Issues
    By VanHost in forum Web Hosting
    Replies: 6
    Last Post: 05-19-2004, 07:00 PM
  4. DNS issues - Need a DNS / WHM guru
    By monaghan in forum Hosting Security and Technology
    Replies: 3
    Last Post: 02-23-2004, 03:43 PM
  5. DNS issues
    By ScottBannon in forum Domain Names
    Replies: 0
    Last Post: 03-01-2003, 01:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •