Results 1 to 8 of 8
  1. #1

    hivelocity.net ?

    Is anyone else having issues with hivelocity? Our servers were down earlier, but their website up, but support portal down.

    Now our servers are up, support portal is up and their website down.

    Anyone else?

  2. #2
    Join Date
    Jun 2003
    Location
    Portugal
    Posts
    30
    Yes. I'm also having problems with Hivelocity. My server is sometimes reachable and sometimes not.

    Their quality is quickly deteriorating...

  3. #3
    Join Date
    Oct 2007
    Posts
    240
    Pretty much the same thing. Currently my site is unavailable again, and the support portal. Based on Hyperspin monitoring, my HiVelocity server has been available from some places but not others.

    Since I can't get to the support portal, in case anyone from HiVelocity sees this:

    1. Seattle, Washington, USA (WA) OK 351ms do traceroute
    2. San Jose, California, USA (CA) OK 490ms do traceroute
    3. Dallas, Texas, USA (TX) connection timeout - do traceroute
    4. Ashburn, Virginia, USA (VA) Test temporarily unvailable
    5. Chicago, Illinois, USA (IL) Test temporarily unvailable
    6. Montreal, Quebec, Canada (QC) connection timeout - do traceroute
    7. Maidenhead, Berkshire, UK (UK) OK 277ms do traceroute
    8. Amsterdam, Netherlands (NL) OK 326ms do traceroute
    9. Madrid, Spain (ES) OK 393ms do traceroute
    10. Milan, Italy (IT) connection timeout - do traceroute
    11. Frankfurt, Hesse, Germany (DE) OK 674ms do traceroute
    12. Singapore (SG) connection timeout - do traceroute
    13. Brisbane, Queensland, Australia (AU) OK 895ms do traceroute


    Traceroute from Dallas, Texas, USA to broncosforums.com

    traceroute to broncosforums.com (96.31.78.40), 30 hops max, 40 byte packets
    1 b9.2e.84ae.static.theplanet.com (174.132.46.185) 5.966 ms 6.033 ms 6.087 ms
    2 te6-2.dsr01.dllstx2.theplanet.com (70.87.254.233) 2.513 ms 2.573 ms 2.658 ms
    3 81.fd.5746.static.theplanet.com (70.87.253.129) 0.611 ms 0.651 ms te9-4.dsr01.dllstx3.theplanet.com (70.87.253.117) 0.759 ms
    4 et3-1.ibr04.dllstx3.theplanet.com (70.87.253.9) 0.379 ms 0.419 ms 0.486 ms
    5 te-3-4.car4.Dallas1.Level3.net (4.71.122.1) 128.154 ms 128.242 ms 128.305 ms
    6 ae-71-70.ebr1.Dallas1.Level3.net (4.69.145.114) 5.283 ms 4.729 ms 4.739 ms
    7 ae-1-12.bar2.Tampa1.Level3.net (4.69.137.117) 24.836 ms 24.883 ms 24.903 ms
    8 ae-0-11.bar1.Tampa1.Level3.net (4.69.137.109) 24.926 ms 24.766 ms 24.720 ms
    9 HIVELOCITY.bar1.Tampa1.Level3.net (4.53.172.2) 30.761 ms 25.061 ms 25.499 ms
    10 * * *
    11 * * *
    12 * * *
    13 * * *
    14 * * *
    15 * * *
    16 * * *
    17 * * *
    18 * * *
    19 * * *
    20 * * *
    21 * * *

    Traceroute from Frankfurt, Hesse, Germany to broncosforums.com

    traceroute to broncosforums.com (96.31.78.40), 30 hops max, 40 byte packets
    1 10.21.18.1 (10.21.18.1) 0.473 ms 0.757 ms 0.815 ms
    2 89-149-218-77.internetserviceteam.com (89.149.218.77) 1.038 ms 1.143 ms 1.798 ms
    3 router01.fraanc.de.edpnet.net (79.132.243.141) 0.439 ms 0.536 ms 0.603 ms
    4 xe-4-3.r00.frnkge04.de.bb.gin.ntt.net (213.198.82.193) 0.397 ms 0.452 ms 0.428 ms
    5 po-1.r01.frnkge03.de.bb.gin.ntt.net (129.250.5.28) 23.346 ms 23.374 ms 23.433 ms
    6 xe-0.level3.frnkge03.de.bb.gin.ntt.net (129.250.8.202) 0.636 ms 0.675 ms 0.672 ms
    7 vlan99.csw4.Frankfurt1.Level3.net (4.68.23.254) 9.876 ms 9.831 ms vlan79.csw2.Frankfurt1.Level3.net (4.68.23.126) 8.167 ms
    8 ae-62-62.ebr2.Frankfurt1.Level3.net (4.69.140.17) 0.636 ms ae-92-92.ebr2.Frankfurt1.Level3.net (4.69.140.29) 0.642 ms ae-72-72.ebr2.Frankfurt1.Level3.net (4.69.140.21) 0.835 ms
    9 ae-42-42.ebr2.Washington1.Level3.net (4.69.137.54) 88.981 ms 91.796 ms ae-41-41.ebr2.Washington1.Level3.net (4.69.137.50) 90.723 ms
    10 ae-62-62.csw1.Washington1.Level3.net (4.69.134.146) 94.340 ms ae-92-92.csw4.Washington1.Level3.net (4.69.134.158) 90.318 ms ae-62-62.csw1.Washington1.Level3.net (4.69.134.146) 93.658 ms
    11 ae-81-81.ebr1.Washington1.Level3.net (4.69.134.137) 102.984 ms ae-91-91.ebr1.Washington1.Level3.net (4.69.134.141) 103.981 ms ae-81-81.ebr1.Washington1.Level3.net (4.69.134.137) 102.980 ms
    12 ae-2.ebr3.Atlanta2.Level3.net (4.69.132.85) 107.748 ms * ae-2.ebr3.Atlanta2.Level3.net (4.69.132.85) 116.395 ms
    13 ae-72-70.ebr2.Atlanta2.Level3.net (4.69.138.19) 109.668 ms ae-62-60.ebr2.Atlanta2.Level3.net (4.69.138.3) 105.335 ms 110.255 ms
    14 ae-1-6.bar1.Tampa1.Level3.net (4.69.137.113) 123.796 ms 124.516 ms 123.544 ms
    15 HIVELOCITY.bar1.Tampa1.Level3.net (4.53.172.2) 122.070 ms 123.705 ms 122.823 ms
    16 tr1.core01.hivelocity.net (69.46.31.98) 121.018 ms 121.820 ms 120.099 ms
    17 * * *
    18 * * *
    19 * * *
    20 * * *
    21 * * *

  4. #4
    Join Date
    Jun 2003
    Location
    Portugal
    Posts
    30
    The problem is that it's up now, then it's unreachable, then up, then down...

    This has been going for at least 20 minutes for me.

  5. #5
    Join Date
    Oct 2007
    Posts
    240
    For others with the same problem, when I finally was able to post a support ticket, they said that it was a carrier issue that has been resolved.

  6. #6
    Thanks for confirming. Its been getting quite annoying.

  7. #7
    We also noticed outages throughout the last 12 hours, and while it may well have been carrier issues, it affected connections to HV from our UK, Hong Kong and Middle East data centers which implies it was more than one carrier!

    It does seem that HV are having more outages as each month goes by, even though the outages are normally short - ranging from 10 minutes to 25 minutes - the frequency is increasing as is latency - which is particualrly bad at peak EST periods and affects all our connections in to HV

    Having been with HV for a long time, it is a little worrying that the reliability of connections is steadily decreasing to an extent that we may be forced to relocate.

  8. #8
    Hey Everyone. We have been doing a lot of work on the network lately adding new carriers (Level 3), preparing for new carriers (TWTC), adding new router cards and preparing to turn up our FCP module. One of the new 10G cards we installed last week suddenly flaked out on us for a short period of time causing the issues you mention in the posts above. I am very sorry for the brief issue, however, please know all of the maintenance windows we have recently emailed you about and these new modules we are installing are part of the process to make our network the best it has ever been.

Similar Threads

  1. HIvelocity.net ? think
    By harryctg in forum Dedicated Server
    Replies: 2
    Last Post: 12-11-2008, 11:02 PM
  2. hivelocity.net they are the best ones
    By joelsuria in forum Dedicated Server
    Replies: 5
    Last Post: 12-29-2007, 06:45 PM
  3. what about hivelocity.net ?
    By bamca in forum Dedicated Server
    Replies: 11
    Last Post: 08-28-2007, 09:50 PM
  4. Hivelocity.Net Gone?
    By HostBreak in forum Providers and Network Outages and Updates
    Replies: 11
    Last Post: 03-28-2005, 09:43 AM
  5. Hivelocity.net - what do you think?
    By VioneX-Studio in forum Dedicated Server
    Replies: 44
    Last Post: 11-25-2004, 05:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •