Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2003
    Location
    AR
    Posts
    2,381

    Traffic Swarm pop-under on 404

    We have taken over development and maintenance of a large network of websites and moved them to a new server. One of these sites, the main account, has a problem that I am tearing my hair out over.

    When you visit a non-existent page on this main site, you are shown a completely blank page. When you close the blank page, a pop-under from traffic swarm executes. This is driving me nuts because I can't figure out where this code is coming from. The .htaccess file is empty, the site is plain HTML. And the addon domains under the main domain don't experience the issue.

    So what have I overloked? Where is it happening at?

  2. #2
    Join Date
    Oct 2009
    Posts
    58
    Hi,

    It seems the problem should be with the custom error pages. Check it out.
    Windows/Linux Expert; Plesk/Cpanel/Ensim Guru.
    ..and an expert spam tracker.

  3. #3
    Join Date
    Feb 2003
    Location
    AR
    Posts
    2,381
    Thank you SO much. It's been driving me crazy for a week now.

  4. #4
    Join Date
    Oct 2009
    Posts
    58
    You are Welcome :-)
    Windows/Linux Expert; Plesk/Cpanel/Ensim Guru.
    ..and an expert spam tracker.

Similar Threads

  1. 30,000 Traffic Swarm Credits just $200
    By newcdjp in forum Other Offers & Requests
    Replies: 0
    Last Post: 02-19-2005, 01:27 PM
  2. Looking for a pop up / pop under traffic reseller service.
    By j0ncc in forum Web Design and Content
    Replies: 1
    Last Post: 12-23-2004, 02:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •