Results 1 to 7 of 7

Thread: Email Problem

  1. #1
    Join Date
    Nov 2003
    Location
    Online
    Posts
    1,216

    Email Problem

    I have VPS with Cpanel. I am getting ougoing email problem with all of my accounts. Even "my server require authentication" option clicked.

    following error come...

    The connection to the server has failed. Account: 'domain.com', Server: 'domain.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

  2. #2
    Join Date
    May 2006
    Location
    EU & USA
    Posts
    3,684
    Check this article from microsoft; it may help:

    http://support.microsoft.com/kb/813514

  3. #3
    Make sure that your ISP is not blocking the connection to the port 25. Also check that you have enabled the outgoing server authentication.
    Shared Hosting | Reseller Hosting | VPS Hosting | Dedicated Servers
    KeserHosting.Com

  4. #4
    Join Date
    Jun 2009
    Location
    Kochi,India
    Posts
    177
    In WHM go to
    Main >> Service Configuration >> Service Manager
    and enable Run another copy of exim on port 2525 amd then try to send your mails again.
    Also are you trying to send mails using mail client, if so configure it to listen smtp on port 2525 instead of port 25 because some ISP's block port 25.
    Ezeelogin -
    The ultimate multiple server administration software.
    *Parallel shell *rm -rf protection *SSH logging*automated password changes*encrypted storage*
    AdMod.com -Delivering innovative web hosting solutions

  5. #5
    Join Date
    Oct 2009
    Location
    India
    Posts
    85
    Hi,

    The port 25 seems to be blocked in your ISP's end . Most of the server has an alternative port 26 and it is active for SMTP . Just try to change the outgoing SMTP port to 26 in your mail client , then try to send emails .
    Ramshad..!##

  6. #6
    Quote Originally Posted by eglim View Post
    I have VPS with Cpanel. I am getting ougoing email problem with all of my accounts. Even "my server require authentication" option clicked.

    following error come...
    1 ) have you enabled the outgoing server authentication ?
    2 ) check the ISP port : port# 25

  7. #7
    Using the alternative SMTP port (2525) should help you get around the problem.

Similar Threads

  1. VPS Email Sending Problem (All Email to Spam)
    By doublerc in forum VPS Hosting
    Replies: 11
    Last Post: 09-10-2009, 05:28 PM
  2. Postfix email server problem calling all email gurus
    By goku123 in forum Hosting Security and Technology
    Replies: 1
    Last Post: 12-01-2006, 07:29 PM
  3. Sending email through 3rd party email provider problem
    By dragonhawk in forum Hosting Security and Technology
    Replies: 5
    Last Post: 07-30-2005, 07:43 AM
  4. Replies: 0
    Last Post: 10-09-2002, 10:38 AM
  5. Email problem
    By Desperate in forum Web Hosting
    Replies: 6
    Last Post: 03-12-2002, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •