Results 1 to 13 of 13
  1. #1
    Join Date
    Sep 2009
    Location
    United Kingdom
    Posts
    46

    Smile Any problems with viewing

    I have designed this site in CSS , I need to know if anyone has any problems viewing this page and if they do could they please take a screenshot so I can fix any issues.

    I have taken screen shots of what the page should look like the top half is here

    http://www.mywebstar.co.uk/site/sitetop.png

    and bottom half is here

    http://www.mywebstar.co.uk/site/sitebottom.png

    The Page is at

    http://www.mywebstar.co.uk/site/index.html

    Any problems with these please could you kindly assist me in fixing these issues.

    Many Thanks

    James

  2. #2
    Join Date
    Oct 2004
    Location
    Lithuania
    Posts
    1,179
    Page shows as it should.
    Lithuania. ISP: Lithuanian Telecom
    WinXP, IE 8.06

  3. #3
    Join Date
    Jan 2007
    Location
    UK.
    Posts
    1,097
    Works fine for me

  4. #4
    Join Date
    Jun 2009
    Location
    Vancouver
    Posts
    969

  5. #5
    Join Date
    May 2008
    Location
    Melbourne, Australia
    Posts
    10,482
    I think this should be suited to the Web Design Section or the Reviews Section. I would think this in another sense is a form of advertising even if the site was just made or not.

    Loads fine here though.
    l Dedigeeks (Twitter) • Shared • Reseller • Cloud VPS • Since 2010
    l Leading AU Hosting Provider • Multiple locations - around the globe!
    l cPanel/WHM • R1Soft Backups • 24/7/365 Support • 99.9% Uptime Guarantee
    l www.yourcompanynamehere.com • Customer Service Rep. • Superior Service Guarantee

  6. #6
    Join Date
    Jan 2006
    Location
    Ontario, Canada
    Posts
    958
    Looks good here. A little slow loading images but fine otherwise. Chrome 4.0.224.3 (Ubuntu build 29959)
    Kdoubt.net - Gameing discussion, arcade, all around good fun

  7. #7
    Join Date
    Oct 2009
    Location
    United States
    Posts
    2,612
    Works perfectly fine here as well and website displays properly.

  8. #8
    Join Date
    Oct 2002
    Location
    State of Disbelief
    Posts
    22,952
    Quote Originally Posted by ATH-Sean View Post
    I think this should be suited to the Web Design Section or the Reviews Section.
    Correct, and moved.
    Having problems, or maybe questions about WHT? Head over to the help desk!

  9. #9
    It looks great on OSX 10.5.8 w/firefox 3.5.4 and Safari 4.0.3

  10. #10
    Join Date
    Dec 2002
    Location
    Ferenginar
    Posts
    4,156
    Works fine for me.
    What's your budget?

    Seriously, what's your budget?

  11. #11
    Join Date
    Mar 2003
    Location
    Kansas City, Missouri
    Posts
    462
    On Google Chrome the penguin was moved to the left. Please try Chrome :-)
    => • Admo.net Managed Hosting •
    => Managed Hosting • Dedicated Servers • Colocation
    => Dark Fiber Access to 1102 Grand, Multiple Public Providers
    => Over •Sixteen• Years of Service

  12. #12
    No problems for me in firefox! Nice site!

  13. #13
    its okey...the site is nice...keep up the good work...

Similar Threads

  1. Problems Viewing My Webpage
    By Straevaras in forum Web Hosting
    Replies: 16
    Last Post: 07-08-2005, 02:28 AM
  2. Viewing Problems
    By Straevaras in forum Hosting Security and Technology
    Replies: 0
    Last Post: 07-07-2005, 11:26 AM
  3. 15minuteserver customers - problems with viewing server?
    By robgct in forum Dedicated Server
    Replies: 7
    Last Post: 02-09-2005, 07:15 PM
  4. Admin in vbulletin is having problems with viewing the site
    By brainplug in forum Web Hosting Lounge
    Replies: 10
    Last Post: 08-30-2004, 06:03 AM
  5. offline viewing LOCALHOST problems
    By iancc in forum Programming Discussion
    Replies: 4
    Last Post: 06-01-2004, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •