Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2008
    Posts
    17

    Question virtuozzo vzup2date error

    Hi,

    I tried to update the virtuozzo using command vzup2date on main node as root user, & i'm getting this error
    Code:
             Error checking dependencies 
                                                                          
             [RPM] Dependencies conflict.                                 
                     kernel >= 2.4.20-021stab022 is needed by             
             vzmigrate-4.0.0-141.i386                                     
                     kernel >= 2.4.20-019stab027 is needed by             
             vzstat-4.0.0-32.i386                                         
                                                                          
                                                                          
             No changes were made to the file system yet. Please          
             correct the above errors and run vzup2date again.            
    The current installed kernel is 2.6.18-028stab059.6 on centos 5.4.
    any ideas are appreciated.

  2. #2
    Join Date
    Jul 2008
    Posts
    17
    Any one please help regarding this issue...

    should i install the older kernels 2.4.20-021stab022, why it is needed..
    I've tried rebuilding the rpm, but it didn't worked.
    Please help...

Similar Threads

  1. Python Error On Virtuozzo Container Help Needed!
    By SarKarRaj in forum Hosting Security and Technology
    Replies: 0
    Last Post: 10-22-2009, 11:01 AM
  2. Problem with vzup2date repository help needed urgently
    By SarKarRaj in forum Hosting Security and Technology
    Replies: 6
    Last Post: 09-22-2009, 03:00 PM
  3. Virtuozzo : getpeername error 88 (Socket operation on non-socket)
    By CrownS in forum Hosting Security and Technology
    Replies: 2
    Last Post: 06-22-2009, 01:22 PM
  4. Do all virtuozzo VPS's come with virtuozzo power panel?
    By smsmasters in forum Web Hosting
    Replies: 1
    Last Post: 05-15-2007, 11:38 AM
  5. vps (virtuozzo) ssh error
    By UnrealSilence in forum Hosting Security and Technology
    Replies: 2
    Last Post: 02-02-2006, 08:39 PM

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •