While Installing Applications on VPS Container On virtuozzo I`am running Into a error given below please help me solve it .

Operation install with the Env(s) "web209" is finished with errors: Can not install packages: exec failed: Error: python-devel conflicts with python < 2.4.3-27.el5 Error: Missing Dependency: gnutls = 1.4.1-3.el5_2.1 is needed by package gnutls-devel Error: Missing Dependency: nspr = 4.7.4-1.el5_3.1 is needed by package nspr-devel Error: /usr/share/vzyum/bin/yum failed, exitcode=1 .

Advance Thank You,