Results 1 to 9 of 9
  1. #1
    Join Date
    Apr 2009
    Posts
    1,320

    Server does not accept any emails?

    I can send/receive email from within the server.
    I can send email out.
    But no emails can get in.
    What is the problem?

    I already disabled spamassassin, all firewalls, even ACL, but emails are still not getting to the server.

    Exim log gives this error:
    Code:
    2009-10-20 21:36:15 H=n68.bullet.mail.sp1.yahoo.com [98.136.44.44] F=<[email protected]> temporarily rejected RCPT <[email protected]>: failed to expand ACL string "${if <= {$message_size}{1e+36K}{${if eq {${acl_m0}}{1}{0}{${if exists{/etc/global_spamassassin_enable}{1}{${if exists{${extract{5}{:}{${lookup{${lookup{$domain}lsearch*{/etc/userdomains}{$value}}}lsearch{/etc/passwd}{$value}}}}/.spamassassinenable}{1}{0}}}}}}}{0}}": invalid integer "1e+36K"
    About 48 hours after email is sent, the email bounce back with this error from server:
    Code:
    Sorry, we were unable to deliver your message to the following address.
    
    <[email protected]>:
    Message expired for domain blanked.com. Remote host said: 451 Temporary local problem - please try later [RCPT_TO]

  2. #2
    Join Date
    May 2008
    Location
    Citrus Heights, CA
    Posts
    1,716
    try reinstalling exim. check your ACL also.
    Best Regards,

    Mark

  3. #3
    Join Date
    Apr 2009
    Location
    whitehouse
    Posts
    656
    Did you restart your mail server after the changes were made to your configuration?
    Also to upgrade exim use the command /scripts/eximup
    James B
    EzeeloginSetup your Secure Linux SSH Gateway.
    |Manage & Administer Multiple Linux Servers Quickly & Securely.

  4. #4
    Also make sure your port for incoming mail is open on the server.
    Support Facility | 24/7 web hosting technical support services
    Technical support | Server management | Data migration

    Technical Articles

  5. #5
    Join Date
    Apr 2009
    Posts
    1,320
    This person at another forum had the same problem as me, I tried what he did and it is still not working.

    Port 25 is open.

    http://forums.cpanel.net/f43/apparen...xim-67230.html

  6. #6
    Join Date
    May 2008
    Posts
    179
    well u should check for port 110 (pop) since that is the one of incoming email 25 (smtp) is for sending email, if u are using pop of course.

    failed to expand ACL string "$
    i think the problem might be there, comment the acl then restart exim, then try again, see if the log is the same.

  7. #7
    hi,
    exim doesnt understand 1e+36K in ACL
    just edit /etc/exim.conf and change 1e+36K to some reasonable size
    btw 200k it is the cpanel default settings

  8. #8
    Join Date
    Apr 2009
    Posts
    1,320
    Quote Originally Posted by timofeev View Post
    hi,
    exim doesnt understand 1e+36K in ACL
    just edit /etc/exim.conf and change 1e+36K to some reasonable size
    btw 200k it is the cpanel default settings
    So I should edit it from 1e+36K to 1e+200K ?

  9. #9
    edit it from 1e+36K to 200K ?
    http://www.sibername.com

    Sibername Canadian Domain Name and Web Site Hosting Services
    Register with Sibername.com - an ICANN/CIRA/EURID Accredited Registrar

Similar Threads

  1. Does paypal accept china user to accept USD?
    By ahdon in forum Ecommerce Hosting & Discussion
    Replies: 34
    Last Post: 01-21-2010, 10:07 AM
  2. Hosts that accept link exchange emails
    By Jon12345 in forum Web Hosting
    Replies: 3
    Last Post: 08-19-2004, 08:56 PM
  3. Accept or not Accept Credit Cards ?
    By hostbox in forum Running a Web Hosting Business
    Replies: 23
    Last Post: 09-07-2003, 02:58 PM
  4. server from $0-$149 and accept m.o?
    By Klingon00 in forum Dedicated Server
    Replies: 13
    Last Post: 12-19-2002, 02:48 PM
  5. Registar don’t accept my name server
    By serv in forum Dedicated Server
    Replies: 6
    Last Post: 09-06-2001, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •