Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2004
    Location
    /dev/null
    Posts
    275

    DNS > Major ISP did not refresh my record!

    Hi all,

    An A record has been added to one of our domain name over a week ago. Unfortunately, our current DSL ISP (Bell Sympatico) does not seem to find this new record. A simple DIG or NSLOOKUP fails using their DNS servers. But when using OpenDNS, everything works fine.

    Is the problem on my side or should I wait a bit longer?

    My dig report using opendns :
    Code:
    ; <<>> DiG 9.3.4-P1 <<>> client.mydomain.com
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 36326
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;client.mydomain.com.            IN      A
    
    ;; ANSWER SECTION:
    client.mydomain.com.     3420    IN      A       98.143.15x.xxx
    
    ;; Query time: 51 msec
    ;; SERVER: 208.67.222.222#53(208.67.222.222)
    ;; WHEN: Wed Oct 21 09:17:44 2009
    ;; MSG SIZE  rcvd: 52

  2. #2
    Join Date
    Apr 2004
    Location
    Singapore
    Posts
    1,506
    You might want to call up your isp to ask them to refresh their dns.

    what is the ttl you set in your zone?
    tanfwc
    Singapore Managed Colocation
    Singapore BGP Announcement

  3. #3
    Join Date
    Mar 2004
    Location
    /dev/null
    Posts
    275
    I don't have this information as this particular domain is hosted on a shared environment thus I only have Cpanel. I assume my host added the zone with WHM. But one week for a subdomain, that's way too long.

Similar Threads

  1. Replies: 5
    Last Post: 06-12-2008, 11:06 AM
  2. DBA record - public record?
    By tmax100 in forum Web Hosting Lounge
    Replies: 5
    Last Post: 07-06-2006, 05:38 PM
  3. for each major Control Panel, what major features are unavailable in older browsers?
    By QwertyD in forum Hosting Software and Control Panels
    Replies: 0
    Last Post: 04-27-2006, 10:57 PM
  4. Major, MAJOR Problem With Server - Need Advice!
    By CISupport in forum Hosting Security and Technology
    Replies: 23
    Last Post: 11-21-2004, 09:51 PM
  5. Do I use a CNAME record or an A record?
    By DannyITR in forum Hosting Security and Technology
    Replies: 5
    Last Post: 11-30-2003, 02:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •