Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2002

    Plesk and DNS problem


    I have a problem with one of the domain names that I am hosting on a Win 2003 dedicated server. I am using Plesk 9.0.1.

    The domain name seems not have an A record set. I checked the domain name using I see this records have errors:
    MX Records
    WWW A Records
    SOA Record
    Nameservers are lame
    Glue for NS records

    I checked DNS records via Plesk and everything looks fine.

    I have other domain names using the same NS and on the same server but working just fine. Now this problem domain doesn't show on different computers. I can see it on mine but this is probably because of the cache, even though I tried to flushdns several times.

    What is even strange for me is when I ping the problem domain I get an IP, but I get a different IP when I ping it without using www prefix.
    I recently moved several domain names and their hosting from a server to another. All domains are fine except this problem domain and when I ping it with www prefix I get the IP of the old server. I even have both hosting are open and I put a test html page on the new server. I cannot access that test html page when I use the domain name with www prefix on the browser.
    Still, this maybe a cache problem on my computer.

    I believe the only thing I did differently for this problem domain is to change the IP address that I gave it when I first creating a hosting. I have 4 IPs on Plesk and I switched to another one. After the problem I switched it back to the original one, and even restored DNS settings to defaults on Plesk.

    When it didn't work I even deleted the hosting for the problem domain and re-created with different username and pw, but the problem continued.

    The whois check on internic shows the correct NS of the new server.

    I know this is a loooong question but I am not an expert on DNS stuff so I tried to put in everything that might be relevant.

    I would greatly appreciate any help...

    Thank you..
    Just fooling around...

  2. #2
    Join Date
    Sep 2002
    Hello again,

    does anyone have a clue about this one?

    Or maybe another forum or web site to find a solution to this one?

    Thank you...
    Just fooling around...

  3. #3
    Join Date
    Apr 2005
    things you have to check are

    1. whois records are pointed correctly
    2. Domains resolves correctly for all records from within the server
    3. The dns zones are created and correct on the server (not in plesk)
    Sam - Expertise in Windows/Linux server support, IaaS and PaaS Management - Custom Software Development
    Email: exec @ | Skype: unni_active

  4. #4
    If you check your DNS Plesk server and find out the difference between Plesk settings and DNS server ones - try to use the "dnsmng.exe" CLI Plesk utility:

    cd %plesk_bin%
    dnsmng.exe update *

    It will sync DNS zones for all domains with Plesk database data.

Similar Threads

  1. Having problem to add IPs in Plesk, Please help!
    By iewei in forum Hosting Software and Control Panels
    Replies: 0
    Last Post: 11-08-2007, 07:29 AM
  2. Plesk FTP problem
    By gemasis in forum Hosting Security and Technology
    Replies: 0
    Last Post: 02-18-2007, 10:08 AM
  3. Plesk Problem
    By JamRover in forum Hosting Software and Control Panels
    Replies: 3
    Last Post: 06-02-2002, 12:53 AM
  4. Problem with PLESK v2.0 CP
    By ownserver in forum Hosting Software and Control Panels
    Replies: 1
    Last Post: 12-24-2001, 10:49 AM
  5. php problem on Plesk
    By mpkapadia in forum Hosting Security and Technology
    Replies: 4
    Last Post: 09-17-2001, 03:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts