Results 1 to 6 of 6
  1. #1
    Join Date
    Nov 2007
    Posts
    346

    Exclamation Need Help With a Quick Test on Webmaster-Forum

    Hello,

    Everyone in ie can you please check to see if the login system is working for my forums.

    Firefox works, but i am getting reports ie doesn't work.

    Please try to sign in here http://discussadmin.com

    (If your not a member you will need to sign up

    Thanks Alot Guys.

  2. #2
    Join Date
    May 2009
    Location
    Midworld
    Posts
    1,814
    You don't have IE available, do you?

  3. #3
    Join Date
    Nov 2007
    Posts
    346
    Its strange, for me it works fine. But i am still getting, people saying its not working. So i am guessing its a different version of ie. I have the latest.

  4. #4
    Join Date
    Aug 2009
    Location
    Nottingham, UK
    Posts
    8
    Might be DNS updating, Nice website
    in my opinion i think the colour schemes too bright.

  5. #5
    Join Date
    May 2009
    Posts
    125
    In my opinion, I don't like it.. Its too sloppy and bright.

  6. #6
    Join Date
    Nov 2007
    Posts
    346
    How is it sloppy?

Similar Threads

  1. Replies: 0
    Last Post: 06-07-2008, 08:28 PM
  2. Replies: 0
    Last Post: 02-28-2008, 02:09 AM
  3. Replies: 0
    Last Post: 12-30-2007, 03:35 AM
  4. Quick AOL Test
    By phpprobid in forum Web Hosting Lounge
    Replies: 1
    Last Post: 05-09-2004, 09:15 PM
  5. Any Webmaster want a quick Flash Job?
    By Fromoz in forum Other Offers & Requests
    Replies: 1
    Last Post: 05-24-2003, 10:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •