Results 1 to 21 of 21
  1. #1

    Dedicated IP resopnse time problem

    Hello,

    I requested to my hosting company to implement a dedicated IP for my shared hosting, because my domaing had the same IP with other 400 domains. Before that, the site had a good response time and everything was OK. After they implemented a unique IP for my domain, I observed that in Google Webmaster Tools, Crawl Stats, Time spent for downloading a page had reached from aprox. 1 second to 23 seconds and now it is stable to aprox. 23 seconds. Besides this, every online tool that checks the site, response time, keywords etc., is getting timeout errors or it's loading the page in 40-120 seconds. Before that implementation of dedicated IP all these tools worked fine.
    Did you have a similar problem after changing from shared IP to dedicated IP hosting?

    Thanks.

  2. #2
    Join Date
    Nov 2000
    Posts
    374
    That should make no difference. Are you sure you didn't get moved to a different server?

  3. #3
    Join Date
    Sep 2004
    Location
    Chicago
    Posts
    843
    That or they moved you to a different subnet and its routing different.

    Did they just change the last octet of the IP or change the network too?
    My IP >> 127.0.0.1 Hack Away!!

  4. #4
    Join Date
    Jan 2002
    Location
    Colombia, South America
    Posts
    521

    Use DNS service at your Domain registrar and use "A" record

    If you are using the free DNS service of your Domain Registrar (GoDaddy, Name.com, etc...) use an "A" record, to point the Domain Name to the Dedicated IP address. This issue is not caused by the fact that your web site now has a Dedicated IP address, but by a DNS problem or some other issue.

  5. #5
    Join Date
    Jul 2008
    Location
    Eta Carinae
    Posts
    2,671
    you should check speeds for the old IP - and ask the host if you are still on the same server - Dedicated IPs don't have any affect on speeds - otherwise it wouldn't be worth it (if it got slower) or everyone would get it (if it increased speed)

  6. #6
    Join Date
    Dec 2007
    Location
    Indiana, USA
    Posts
    16,087
    Are you sure that you're not just looking for a problem and finding something that perhaps did exist before hand but you just didn't notice?
    Michael Denney - MDDHosting LLC
    New shared plans for 2016! Check them out!
    Highly Available Shared, Premium, Reseller, and VPS
    http://www.mddhosting.com/

  7. #7
    Join Date
    Jul 2009
    Posts
    95
    I don't think adding just a IP to your shared hosting account will result in slow response... confirm with your hosting company if they have changed any other settings/permissions... or did they change some rdns settings..

    May be that could solve your problem...

  8. #8
    The new IP is in the same class, only the last byte was changed from 110 to 117.
    The hosting company said that the domain is hosted on the same server and only the DNS entry was changed.
    I think I'll request them to change the IP to see if this can solve the problem, if not, I will change back to shared hosting...

  9. #9
    Join Date
    Jan 2002
    Location
    Colombia, South America
    Posts
    521

    Server load increased?, Script not running properly? DNS problem?

    Again, I suggest you use the DNS Name Servers of your Domain Registrar and use an "A" record, to point to the Dedicated IP address of your web site. Is there a possibility the server load has increased greatly or that you have a script that is not running properly? If you access your web site with the IP address, does it load faster? (If so that would seem to confirm there is a DNS problem). http://x.x.x.x (insert your IP address where I have the x's). GL

    P.S.
    If you use the DNS Name Servers of your Domain Registrar and "IP Pointing" with an "A" record as I suggest, if and when you change to another IP address (different web hosting company, dedicated server, etc.) you just change the "A" record to point to the new IP and your down time is a matter of minutes, depending on the TTL.

  10. #10
    I wonder what your web hosting provider tell you on this?

  11. #11
    You can test the website with the IP address directly. If it opens faster than when you use the fqdn name then it can be a issue with DNS.

  12. #12
    I think it doesn't make any difference for DNS resolution with using the dedicated IP address for the shared server.
    Support Facility | 24/7 web hosting technical support services
    Technical support | Server management | Data migration

    Technical Articles

  13. #13
    Thank you for your answers.
    In browser seems to work fine but if I test the domain with tools.pingdom.com or with other online tool it has a huge response time (23-143 seconds ).
    If you have time to check this problem, the domain is "www . edelicios . ro"
    Thanks.

  14. #14
    Quote Originally Posted by florin12345 View Post
    Thank you for your answers.
    In browser seems to work fine but if I test the domain with tools.pingdom.com or with other online tool it has a huge response time (23-143 seconds ).
    If you have time to check this problem, the domain is "www . edelicios . ro"
    Thanks.
    That is too slow here in Canada

  15. #15
    Join Date
    Oct 2007
    Posts
    4,033
    Well these links may interest you and allow you to check this further:-
    http://www.intodns.com/edelicios.ro
    http://network-tools.com/default.asp...t=edelicios.ro
    Aspiration Hosting [US UK SG AU] - Cloud Web Hosting | Managed Cloud Server
    LiteMage / LiteSpeed Cache for Magento, WordPress, Joomla, Drupal & XenForo

    Web Development Support Unmetered Bandwidth Aspiration CDN Magento Optimized

  16. #16
    Join Date
    Oct 2004
    Posts
    76
    edelicios . ro is very slow in Chicago, Illinois .. i mean crawling slow

    edit: The ip address is loading slow also, I dont think its a DNS problem.

    more like a network problem?

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Twista>tracert 89.42.24.117

    Tracing route to 89.42.24.117 over a maximum of 30 hops

    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 * * * Request timed out.
    3 10 ms 8 ms 13 ms te-2-3-ur07.il.chicago.comcast.net [68.
    87.229.137]
    4 8 ms 8 ms 9 ms pc-10-ur08.il.chicago.comcast.net [68.8
    7.231.122]
    5 12 ms 10 ms 12 ms 68.87.231.205
    6 11 ms 11 ms 11 ms pos-1-12-0-0-cr01.chicago.il.ibone.comcast.net [
    68.86.90.53]
    7 48 ms 47 ms 46 ms pos-2-6-0-0-cr01.newyork.ny.ibone.comcast.net [6
    8.86.86.97]
    8 46 ms 47 ms 47 ms us-nyc01b-ri1-10ge-4-0-0-0.aorta.net [68.86.88.7
    4]
    9 47 ms 47 ms 47 ms us-nyc01b-rd1-gi-0-0-0.aorta.net [213.46.190.93]

    10 125 ms 124 ms 124 ms nl-ams05a-rd1-te-0-0-2.aorta.net [84.116.130.25]

    11 125 ms 127 ms 128 ms nl-ams05a-ra3-ge-3-0-0.aorta.net [213.46.161.42]

    12 133 ms 133 ms 146 ms de-fra03a-rd1-xe-4-2-0.aorta.net [213.46.183.1]

    13 165 ms 164 ms 165 ms ro-buh01a-rd1-te-2-3.aorta.net [213.46.160.14]
    14 318 ms 199 ms 185 ms mediasat-v733.b.astralnet.ro [83.103.173.12]
    15 165 ms 165 ms 164 ms v84-0.cr1.b.mediasat.ro [193.231.169.149]
    16 166 ms 168 ms 170 ms chml.mediasat.ro [86.107.224.230]
    17 2399 ms 173 ms 169 ms 89.42.24.117

    Trace complete.

    C:\Users\Twista>ping 89.42.24.117

    Pinging 89.42.24.117 with 32 bytes of data:
    Reply from 89.42.24.117: bytes=32 time=169ms TTL=48
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 89.42.24.117:
    Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 169ms, Maximum = 169ms, Average = 169ms

    C:\Users\Twista>
    Last edited by Twista; 10-21-2009 at 11:33 AM.
    GottaDeal.com - Hot Deals & Coupon Codes. Why Pay Retail?http://www.gottadeal.com/images/bann...eal-234x60.gif

  17. #17
    Join Date
    Dec 2007
    Location
    Indiana, USA
    Posts
    16,087
    It's definitely a networking/server issue because it's taken well over 12 seconds to even *start* loading on my end.

    You may want to switch up providers.
    Michael Denney - MDDHosting LLC
    New shared plans for 2016! Check them out!
    Highly Available Shared, Premium, Reseller, and VPS
    http://www.mddhosting.com/

  18. #18
    the tracert looks clean today - did your provider say they fixed it?

    12 125 ms 128 ms 130 ms ro-cj01a-rd1-te-2-1.aorta.net [213.46.160.58]
    13 140 ms 141 ms 138 ms 85.186.212.5
    14 140 ms 138 ms 139 ms 85.186.212.241
    15 139 ms 139 ms 136 ms 78.96.78.49
    16 140 ms 148 ms 138 ms 85.186.212.2
    17 140 ms 140 ms 139 ms mediasat-v733.b.astralnet.ro [83.103.173.12]
    18 138 ms 140 ms 139 ms v84-0.cr1.b.mediasat.ro [193.231.169.149]
    19 149 ms 137 ms 143 ms chml.mediasat.ro [86.107.224.230]
    20 154 ms 141 ms 140 ms 89.42.24.117

  19. #19
    Join Date
    Dec 2007
    Location
    Indiana, USA
    Posts
    16,087
    It definitely is much faster than it was - still a tad slow (due to distance + latency from my location) but it's certainly bearable.
    Michael Denney - MDDHosting LLC
    New shared plans for 2016! Check them out!
    Highly Available Shared, Premium, Reseller, and VPS
    http://www.mddhosting.com/

  20. #20
    Did you find any DNS problems with that online tools?
    Thanks.
    Last edited by florin12345; 10-22-2009 at 04:08 AM.

  21. #21
    Hello,

    The domain is back to shared hosting now with other IP address, but on the same server and the same DNS.
    Now all online tools work fine and the response time is good.

Similar Threads

  1. Daily, time to time cpu load problem
    By McClickson in forum Hosting Security and Technology
    Replies: 12
    Last Post: 08-11-2007, 11:19 AM
  2. DNS time problem ,
    By constantine in forum Hosting Security and Technology
    Replies: 2
    Last Post: 09-10-2006, 10:10 AM
  3. Time on server, problem :(
    By gurika in forum Hosting Security and Technology
    Replies: 1
    Last Post: 06-22-2005, 08:58 AM
  4. Software Problem on Dedicated Server...Not a Problem on Shared??
    By ekusteve in forum Hosting Security and Technology
    Replies: 4
    Last Post: 06-14-2005, 12:35 PM
  5. First time I've come across this problem.
    By nox in forum Hosting Security and Technology
    Replies: 1
    Last Post: 05-17-2002, 02:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •