Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2009
    Location
    East Coast
    Posts
    69

    WHMCS Update in Progress

    Alright, I'll try to make my day story short.

    I attempted to upgrade WHMCS from 4.0 to 4.1, during this process, the database got corupted, after restoring the database, WHMCS said "Update in Progress", I restored my home dir. and database back to the day before, and the problem persisted.

    I later found out the the database was no good. I then did a fresh install of WHMCS and got it up and running, needless to say I was missing everything.

    I found a backup from the morning before, in my email, from the WHMCS backup utility. I then restored that database, cPanel says it's fine, but WHMCS is still saying "Update in Progress".

    This has been a day of stress and a major loss in productivity for me. I'm waiting to here back from WHMCS.

    Can anyone shed some light on this matter?
    Freelance Web DnD & Hosting Studio
    www.techiedesign.net

  2. #2
    Join Date
    Jul 2008
    Location
    Maryland
    Posts
    227
    Have you already re-uploaded all of the new files for v4.1 which you may have lost when doing the fresh install and restore of your /home directory. Also if all the files are already good then just try running http://yourdomain.com/whmcs/install/install.php
    Dedispec, LLC.
    Dedicated Servers | Cloud Hosting | Colocation
    www.dedispec.com - sales[at]dedispec.com

  3. #3
    Join Date
    Jul 2009
    Location
    East Coast
    Posts
    69
    Quote Originally Posted by donbiz View Post
    Have you already re-uploaded all of the new files for v4.1 which you may have lost when doing the fresh install and restore of your /home directory. Also if all the files are already good then just try running http://yourdomain.com/whmcs/install/install.php
    Okay, I stand here right now.

    A fresh install of WHMCS 4.1, works great.
    I restored my original working database, cPanel reports it working.
    When trying to view WHMCS I receive the error.

    Is there some kind of repair file, or would that be the install?

    Edit-
    I am backing up my current setup and uploading the install script.
    Last edited by jrandall; 10-06-2009 at 08:28 PM.
    Freelance Web DnD & Hosting Studio
    www.techiedesign.net

  4. #4
    Join Date
    Jul 2009
    Location
    East Coast
    Posts
    69
    Wow, I love you man, in a good way. xD

    That worked, perfectly, everything is where it should be now.

    IT WORKS!

    Kudos!
    Freelance Web DnD & Hosting Studio
    www.techiedesign.net

Similar Threads

  1. RIP IN Progress!!
    By Martie in forum Web Hosting
    Replies: 26
    Last Post: 11-20-2006, 04:18 PM
  2. WHMCS Licenses - V2.5.8 Released - FREE Installation / Update
    By Kemik in forum Other Web Hosting Related Offers
    Replies: 0
    Last Post: 10-28-2006, 08:16 AM
  3. UPDATE query wont update record in db.. keeps failing
    By latheesan in forum Programming Discussion
    Replies: 7
    Last Post: 12-02-2005, 02:35 PM
  4. MB, Add Progress Bar?
    By madtomic in forum Running a Web Hosting Business
    Replies: 1
    Last Post: 09-23-2005, 01:33 AM
  5. Revecom my update /progress
    By eva2000 in forum Reseller Hosting
    Replies: 37
    Last Post: 04-23-2001, 07:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •