Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2001

    DNS problem - help!


    I was hoping someone could help me with this.

    When I do a DNS check on one of my domains ( I am getting the following error:

    Missing nameservers reported by parent
    FAIL: The following nameservers are listed at your nameservers as nameservers for your domain, but are not listed at the parent nameservers (see RFC2181 5.4.1). You need to make sure that these nameservers are working.If they are not working ok, you may have problems!

    Missing nameservers reported by your nameservers
    ERROR: One or more of the nameservers listed at the parent servers are not listed as NS records at your nameservers. The problem NS records are:
    This is listed as an ERROR because there are some cases where nasty problems can occur (if the TTLs vary from the NS records at the root servers and the NS records point to your own domain, for example). is set up at the registrar to use and

    Does anyone know what files on my server I need to change to get rid of the reference to and Doing a grep in /etc/httpd* and /etc/httpd/etc/* isn't finding any reference to or


  2. #2
    Join Date
    Jun 2009
    you have to edit your /var/named file and /etc/named.conf file.

    Here is the example
    your zone file should look like this


    ; Zone file for
    $TTL 14400
    @ 86400 IN SOA (
    2009011500 ; serial, todays date+todays
    86400 ; refresh, seconds
    7200 ; retry, seconds
    3600000 ; expire, seconds
    86400 ) ; minimum, seconds 86400 IN NS 86400 IN NS IN A IN A IN MX 0

    mail IN CNAME
    www IN CNAME
    ftp IN A
    Last edited by Rekhatitus; 10-02-2009 at 12:58 PM. Reason: add
    Ezeelogin -
    The ultimate multiple server administration software.
    *Parallel shell *rm -rf protection *SSH logging*automated password changes*encrypted storage* -Delivering innovative web hosting solutions

  3. #3
    Join Date
    Jun 2001
    Thank you for your help.

Similar Threads

  1. Domain Problem , Hosting Problem or Security Problem?
    By xoleno in forum Hosting Security and Technology
    Replies: 0
    Last Post: 03-31-2008, 05:41 AM
  2. Problem with installing HyperVM on CentOS (Problem w/ YUM?)
    By DennisM in forum Hosting Security and Technology
    Replies: 4
    Last Post: 11-05-2007, 09:05 PM
  3. Software Problem on Dedicated Server...Not a Problem on Shared??
    By ekusteve in forum Hosting Security and Technology
    Replies: 4
    Last Post: 06-14-2005, 12:35 PM
  4. php problem? Apache problem? Mime? Script can't do upload....
    By galacnet in forum Hosting Security and Technology
    Replies: 7
    Last Post: 05-30-2005, 11:15 AM
  5. Large problem with domains displaying wrong problem.
    By NationHosts in forum Hosting Security and Technology
    Replies: 3
    Last Post: 01-20-2004, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts