Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2007
    Posts
    239

    ISPConfig domains showing default Apache "It works!" page

    Hi Guys,

    I have just installed Apache, PHP, MySQL & ISPConfig on my Ubuntu 9.04 server. Everything seems to be working fine.

    However, when I add a new domain from ISPConfig, the domain always seems to display the default Apache page with the message "It works!" even though I have uploaded new files to the account's document root via FTP.

    Any ideas how to fix this problem?

  2. #2
    Join Date
    Jul 2007
    Posts
    2,050
    Check the httpd.conf file and find the entry for the domain. It might be missing the ServerName entry.
    Prashant T.

    Don't run after Success. Run after Excellence and Success will soon follow.

  3. #3
    Join Date
    Mar 2007
    Posts
    239
    The sites-enabled directory contains the correct virtual host entries for the domain name.

  4. #4

Similar Threads

  1. Replies: 3
    Last Post: 08-29-2009, 11:09 AM
  2. How Do I Change The Apache "Great Succes!" Page?
    By dr00t in forum Hosting Security and Technology
    Replies: 2
    Last Post: 12-09-2007, 02:34 AM
  3. "Default Page"?
    By Hastings in forum Hosting Security and Technology
    Replies: 4
    Last Post: 05-19-2007, 07:37 PM
  4. How come 'Group "#-1"' never works in apache?
    By PhilG in forum Hosting Security and Technology
    Replies: 0
    Last Post: 07-18-2004, 08:06 PM
  5. Replies: 0
    Last Post: 09-16-2003, 08:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •