When I boot my system it shows that dhcpd fail to start. I think hyperVM installed dhcpd. DO I really need it to run multiple VPS?

Here are my logs in /var/log/messages

Sep 25 04:29:10 host dhcpd: Internet Systems Consortium DHCP Server V3.0.5-RedHat
Sep 25 04:29:10 host dhcpd: Copyright 2004-2006 Internet Systems Consortium.
Sep 25 04:29:10 host dhcpd: All rights reserved.
Sep 25 04:29:10 host dhcpd: For info, please visit http://www.isc.org/sw/dhcp/
Sep 25 04:29:10 host dhcpd:
Sep 25 04:29:10 host dhcpd: ** You must add a global ddns-update-style statement to /etc/dhcpd.conf.
Sep 25 04:29:10 host dhcpd: To get the same behaviour as in 3.0b2pl11 and previous
Sep 25 04:29:10 host dhcpd: versions, add a line that says "ddns-update-style ad-hoc;"
Sep 25 04:29:10 host dhcpd: Please read the dhcpd.conf manual page for more information. **
Sep 25 04:29:10 host dhcpd:
Sep 25 04:29:10 host dhcpd: If you did not get this software from ftp.isc.org, please
Sep 25 04:29:10 host dhcpd: get the latest from ftp.isc.org and install that before
Sep 25 04:29:10 host dhcpd: requesting help.
Sep 25 04:29:10 host dhcpd:
Sep 25 04:29:10 host dhcpd: If you did get this software from ftp.isc.org and have not
Sep 25 04:29:10 host dhcpd: yet read the README, please read it before requesting help.
Sep 25 04:29:10 host dhcpd: If you intend to request help from the [email protected]
Sep 25 04:29:10 host dhcpd: mailing list, please read the section on the README about
Sep 25 04:29:10 host dhcpd: submitting bug reports and requests for help.
Sep 25 04:29:10 host dhcpd:
Sep 25 04:29:10 host dhcpd: Please do not under any circumstances send requests for
Sep 25 04:29:10 host dhcpd: help directly to the authors of this software - please
Sep 25 04:29:10 host dhcpd: send them to the appropriate mailing list as described in
Sep 25 04:29:10 host dhcpd: the README file.
Sep 25 04:29:10 host dhcpd:
Sep 25 04:29:10 host dhcpd: exiting.
It says I need to configure dhcpd.conf in /etc/dhcpd.conf but I don't really understand how to write the file. Its still a bit confusing to me.

I am on a local network and my systems local ip address is 192.168.1.110 with subnet mask 255.255.255.0 and defaut gateway 192.168.1.1 now if I need it can somebody give me a sample on how to do it.

Thanks.

I know I am asking alot latey but every here has been a great help and I was to say thanks to Webhostingtalk and to all of its members