Results 1 to 7 of 7
  1. #1

    Tatung server not booting


    I have a Tatung server, floor model TS-5581S-18, AMD Opteron, with a single scsi disk of 73GB in it. It has a scsi controller and 4 more slots to add more scsi disks.

    It has a redundant 700W SPS

    It was working fine, booting to a prompt that said no operating system found.

    So i installed Windows Server 2003, worked like a charm.
    Then i experimented some more and installed Ubuntu Server 64 bit.
    Worked OK.

    Then at boot i got the message that SEEPROM was missing, and it was loading default(?)

    Turned out that it was the scsi controller that didn't work. Ended up with a system that would boot sometimes, and sometimes it would not for that same reason.

    So 1 week later i fire up the server and get an orange led in front of the case which stays on forever and nothing on the screen, no beep, no blink, no nothing.

    Totally confused i tested cables and everything else i could test...


    At boot the only disk in the system blinks and flickers etc.. (the led on the disk itself), but the orange one at the front stays on and nothins else happens. No screen nothing.

    Does anyone know what could cause this?

    Thanks in advance!

  2. #2
    Join Date
    Aug 2009
    Could be hardware issue. Try testing that.


  3. #3
    Join Date
    Sep 2009
    Quote Originally Posted by Stars3 View Post
    Could be hardware issue. Try testing that.

    Pretty darn sure about that one.

  4. #4

    Tatung server not booting


    Thnx for reply, i am also pretty sure it is a hardware problem. But maybe someone can help in the sense of narrowing it down more?

    Thnx again.

  5. #5
    Well try and isolate your hardware, either removing all or a portion of the new items that you have installed and see if that makes a difference for you. At some point if it starts working again you can begin adding pieces of hardware back in one component at a time and testing to see if it comes back up.

  6. #6
    Join Date
    Mar 2003
    Moved > Technical & Security Issues .
    Specially 4 You
    JoneSolutions.Com ( Jones.Solutions ) is on the net 24/7 providing stable and reliable web hosting solutions and services since 2001

  7. #7

    Tatung server not booting

    Thnx for reply!

    I attached a picture and listed below what i believe is in there:

    A - Circuit board which checks if the case is intruded, if the fans are running, if all the power units are operational etc. beeps if something's wrong (which it doesn't do). The led display next to the powerplug on that board stated 'everything ok' by displaying a symbol that means that according to the manual.
    B - Fans that cool the attached disks. There's one SCSI disk attached, which came 'off-factory' with the machine.
    C - Processor and fan.
    D - One DD2 400Mhz 1GB memorystrip.
    E - The small connectorstrip for hdd led, speaker etc..
    F - More space for memory (28GB in total).
    G - Place for optional Processor.
    H - Power units, 3 in total.
    I - DVD Rom player, IDE.
    J - SCSI Disk, 73GB Hitachi Ultrastat 10.000RPM
    K - SCSI and IDE connector onboard.
    L - Onboard video.

    So to give you an idea of what i have done;

    - I took out the RAM chip, and placed it somewhere else, no difference.
    - I took out the RAM entirely, system complains with beeps, no screen, no other difference.
    - I took out the processor and placed it together with the fan in the other processor-slot. No difference.
    - I took out all 3 power units and put them in back in different places, no difference.
    - I took out the disk and moved it around in the other four possible slots for scsi disks, nothing happened.
    - I added a video card, thinking maybe onboard video is the problem, nothing happened.

    To the right of B, is where the SCSI termination is going on. I'm thinking it could be there somewhere. But the strange thing is that this machine booted fine, and then just stopped at a given day. The last thing i did was install ubuntu server 64bit, which ran once.

    I read somewhere that some servers (proliants i think) require certain type/brand of disks. Could Ubuntu have changed something on the disk to make the server think the disk is not ok? (though it doesn't beep/blink or do anything to state that).

    Ok, long story, just wanted to give you some details so you may possibly have some other ideas.

    Thnx again!
    Attached Thumbnails Attached Thumbnails IMG_4232.jpg  

Similar Threads

  1. My server is not booting - need help
    By jeffrylee in forum Hosting Security and Technology
    Replies: 1
    Last Post: 03-03-2008, 03:25 PM
  2. 1U Server not booting....
    By UnixSysGuy1965 in forum Hosting Security and Technology
    Replies: 6
    Last Post: 07-01-2006, 01:45 AM
  3. start a script when booting a server using a user id
    By torwill in forum Hosting Security and Technology
    Replies: 1
    Last Post: 06-29-2004, 03:09 AM
  4. RaQ 4i not booting...
    By MGCJerry in forum Dedicated Server
    Replies: 8
    Last Post: 12-08-2003, 07:07 AM
  5. Replies: 10
    Last Post: 08-19-2003, 07:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts