Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2001
    Posts
    168

    Slow FTP Logins and now I can't go up directories

    Hi There,

    I just noticed today (yesterday everything worked fine) that my logins as a site adminstrator for any and all sites is very slow. I mean like 30 seconds to login and the server is setup here on the local network. Yesterday it took 2 seconds. Once logged it everything works at a normal pace.

    When logging in SSH it also takes 30+ seconds for me to see the password prompt. The USER prompt I see right away.

    Also, when I login to the site adminstrators personal directory /users/myname, I am unable to go up directories and it says that it can't find /home/sites

    If i login directly to the /web directory, then i can get around just fine and move around without and issues.

    Any advice?

    Thanks

    -dr

  2. #2
    Join Date
    Jun 2001
    Posts
    168
    Figured it out....

    It seemed to be a problem with the DNS. I changed my DNS entries (on the Raq) to a complete different set and the FTP logins were flawless again.

    Not sure why that did it, but it did for those others wondering.

    -dr

  3. #3
    Everything works fine om my raqs, but lately the ftp connection has been a little slow. 10 sec to connect i think.

    Both servers with that problem ar used as dns servers, so i would like to know what you did to the records to solve the problem?

    Sinumsen

  4. #4
    Join Date
    Jun 2001
    Posts
    168
    I had the DNS set as one of the local ISPs here in town (where I usually have my servers co-located - right now this server is inhouse on the local network). Then i changed the DNS to that of my inhouse DSL provider and it worked fine.

  5. #5
    Join Date
    Jan 2001
    Location
    Netherlands
    Posts
    236
    Well, another solution, edit /etc/proftpd.conf
    look for the <Global> section and add the following lines, like:

    <Global>
    IdentLookups off
    </Global>
    UseReverseDNS off
    Hmm, what does this do... Oops!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •