Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2009
    Posts
    43

    eAccelerator not working?

    Nothing seems to be getting stored...

    [email protected]# php -v
    PHP 5.2.9 with Suhosin-Patch 0.9.7 (cli) (built: Aug 4 2009 13:20:12)
    Copyright (c) 1997-2009 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2009 Zend Technologies
    with eAccelerator v0.9.5.3, Copyright (c) 2004-2006 eAccelerator, by eAccelerator
    with the ionCube PHP Loader v3.1.34, Copyright (c) 2002-2009, by ionCube Ltd., and
    with Zend Extension Manager v1.2.2, Copyright (c) 2003-2007, by Zend Technologies
    with Suhosin v0.9.27, Copyright (c) 2007, by SektionEins GmbH
    with Zend Optimizer v3.3.3, Copyright (c) 1998-2007, by Zend Technologies


    PHP.INI
    Code:
    zend_extension="/usr/local/lib/php/extensions/no-debug-non-zts-20060613/eaccelerator.so"
    eaccelerator.shm_size="32"
    ;eaccelerator.cache_dir="/dev/shm/eac"
    eaccelerator.cache_dir="/tmp/eaccelerator"
    eaccelerator.enable="1"
    eaccelerator.optimizer="0"
    eaccelerator.check_mtime="1"
    eaccelerator.debug="0"
    eaccelerator.filter=""
    eaccelerator.shm_max="0"
    eaccelerator.shm_ttl="1800"
    eaccelerator.shm_prune_period="300"
    eaccelerator.shm_only="1"
    eaccelerator.compress="1"
    eaccelerator.compress_level="9"
    eaccelerator.keys="shm_only"
    eaccelerator.sessions="shm_only"
    eaccelerator.content="shm_only"
    Code:
    [email protected]# ls -la /tmp/eaccelerator
    total 155
    drwxrwxrwx 2 root root   1024 Aug 21 01:06 ./
    drwxrwxrwt 6 root root 156672 Aug 21 01:22 ../

  2. #2
    Join Date
    Feb 2008
    Location
    Houston, Texas, USA
    Posts
    2,955
    Turn eaccelerator debug on and look the error_log for apache.

    Regards
    UNIXy - Fully Managed Servers and Clusters - Established in 2006
    [ cPanel Varnish Nginx Plugin ] - Enhance LiteSpeed and Apache Performance
    www.unixy.net - Los Angeles | Houston | Atlanta | Rotterdam
    Love to help pro bono (time permitting). joe > unixy.net

Similar Threads

  1. eaccelerator eaccelerator.shm_ttl
    By mealto in forum Hosting Security and Technology
    Replies: 0
    Last Post: 04-30-2008, 02:50 PM
  2. eAccelerator
    By GeXus in forum Programming Discussion
    Replies: 0
    Last Post: 12-16-2007, 04:30 AM
  3. eAccelerator help!!
    By phanatick in forum Hosting Security and Technology
    Replies: 1
    Last Post: 06-24-2006, 03:15 AM
  4. how can I install Zend Optimizer working with eAccelerator?
    By surfmanjoe in forum Dedicated Server
    Replies: 8
    Last Post: 07-08-2005, 06:02 PM
  5. upgraded to 4.3.11 but eaccelerator is not working
    By Ivan23 in forum Hosting Security and Technology
    Replies: 13
    Last Post: 05-02-2005, 03:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •