Results 1 to 7 of 7
  1. #1
    Join Date
    May 2005
    somewhere far

    php 5.2.10 install error

    I'm fairly new to PHP so I'm not sure what the problem is, any help would be good.

    I'm using vista 64bit and have installed Apache 2.2, but not MySQL yet.

    I'm using the php-5.2.10-win32-installer.msi that I downloaded from the official php site.

    I get an error near the end saying:

    "There is a problem with this Windows installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor."

    Any help to solve this problem would be appreciated


  2. #2
    Join Date
    Aug 2009

    This Microsoft KB may help you,

  3. #3
    Join Date
    Mar 2009
    Sound like you need to reinstall msi support.

  4. #4
    Try 64bit installer. I guess you need some changes to be done in order to run 32bit installer on the server. The microsoft KB might be the same.
    Server Management, Server Security, Server Monitoring.
    India's Leading Managed Service Provider !! Skype: techs24x7

  5. #5
    Join Date
    Jul 2007
    For IIS 7, the best option is to setup PHP is to setup as a FastCGI module. You can view the tutorial at
    Prashant T.

    Don't run after Success. Run after Excellence and Success will soon follow.

  6. #6
    Join Date
    Oct 2004
    Kerala, India
    Did you try installing another package? See if you get the same error.
    David |
    Affordable Server Management Solutions sales AT cliffsupport DOT com
    CliffWebManager | Access WHM from iPhone and Android

  7. #7
    Join Date
    May 2005
    somewhere far
    thanks for all the help.

    Now to simplify the problem, I just downloaded easyphp, but now even after going into program and features I still cannot remove all of apache.

    The config file is still there and I cannot start the new apache with easyphp unless I somehow remove the previous apache I installed.

    Anybody has any solution to that?

    thank you

Similar Threads

  1. ssl install error
    By Funkadelic in forum Hosting Security and Technology
    Replies: 8
    Last Post: 01-17-2006, 05:34 AM
  2. Plesk install error
    By mulligan in forum Hosting Software and Control Panels
    Replies: 0
    Last Post: 03-25-2005, 11:09 PM
  3. Script CGI install error
    By Rockerhard in forum Hosting Security and Technology
    Replies: 5
    Last Post: 02-19-2004, 10:32 AM
  4. Install SSL ( getting DNS error )
    By meHP in forum Hosting Security and Technology
    Replies: 8
    Last Post: 09-13-2002, 12:01 AM
  5. OS install error
    By joshport in forum Dedicated Server
    Replies: 0
    Last Post: 12-18-2001, 05:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts