Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2002

    Email & Perldesk --- What am I doing wrong???

    I'm dying to get the piping to work for Perldesk and I just can't seem to get it to work.

    I keep getting this error:

    This message was created automatically by mail delivery software (Exim).

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    pipe to |/home/username/public_html/cgi-bin/include/
    generated by [email protected]
    Child process of virtual_address_pipe transport returned 69 (could mean service or program unavailable) from command:

    The line in my /etc/valiases file is:

    [email protected]: |/home/username/public_html/cgi-bin/include/

    I have followed the instructions to the letter and gone over this several times. Each time, same error! It's driving me nuts! Anyone have any ideas on this?

    And, btw...yes, I edited out the username. Don't know why.

  2. #2
    Join Date
    Dec 2001
    Ponchatoula, LA

  3. #3
    Join Date
    Jul 2002

    You so rule!! THANK YOU!!!

  4. #4
    This old post just saved me hours of trying to figure out why piping to the email.cgi wouldn't work.

    Why doesn't perldesk support mention that you need to add "/usr/bin/perl"

    On another topic, I had to revert back to PerlDesk 1.8 because 2.x would screw up my license, and say I'm just allowed 1 staff when it's suppose to be unlimited. Does anyone else have this problem?

    I contacted support, and they keep on telling to install the newer version, I tried 2.0, 2.04, 2.06, and all had the same problem.

    The 1 staff limitation was driving me nuts. 1.8 is nice and stable. I think I will stick to it.

    Thanks Noldar =)
    Sineta Solutions
    - Solutions tailored to the needs of the clients.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts