Results 1 to 3 of 3
  1. #1

    Anyone using plesk 9.2 and Mailenable pro 3.6 ?

    Hello,

    We are having hard time using plesk 9.2 with mailenable pro 3.6 we tried to contact parallel and they says that is coz of we are using mailenable pro 3.6 with plesk 9.2 which is not compatible?

    are they telling us the truth should we downgrade it to mailenable pro 3.5 ?


    Thank You

  2. #2
    Join Date
    Dec 2007
    Location
    Indiana, USA
    Posts
    16,087
    I don't see why they would lie to you...

    Why not just try downgrading - if it works then you know what the issue was - if it doesn't work then perhaps there is another issue.
    Michael Denney - MDDHosting LLC
    New shared plans for 2016! Check them out!
    Highly Available Shared, Premium, Reseller, and VPS
    http://www.mddhosting.com/

  3. #3
    Join Date
    Jul 2006
    Location
    USA, EU, UK, CA, AUS
    Posts
    1,798
    If 3.6 came out after 9.2 then a downgrade may be the only option until Parallels release an update.

Similar Threads

  1. Plesk/MailEnable issues
    By maxihost in forum Systems Management Requests
    Replies: 1
    Last Post: 03-28-2008, 10:09 AM
  2. MailEnable, any other for Plesk ?
    By maxihost in forum Hosting Security and Technology
    Replies: 3
    Last Post: 09-27-2006, 01:52 AM
  3. Experience with MailEnable Pro 2.0 on Win 2003/Plesk
    By daThomas in forum Hosting Software and Control Panels
    Replies: 1
    Last Post: 05-30-2006, 12:38 PM
  4. SPAM (MailEnable Standard 1.8 with Plesk)
    By arazas in forum Hosting Security and Technology
    Replies: 1
    Last Post: 04-18-2006, 11:02 AM
  5. Mailenable/Plesk redirect
    By N_F_S in forum Hosting Security and Technology
    Replies: 0
    Last Post: 07-27-2004, 01:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •