for you redhat / centos /fedora users...

it seems a large number of yum updates are getting shutdown by an error...and this is keeping your auto updates from running anything including the bind update.

the error is this

Error: Missing Dependency: /usr/lib64/python2.4 is needed by package xxx

The fix is just to run yum clean and then yum update. Should be fine