Results 1 to 2 of 2
  1. #1

    FTP issue on new server

    I just moved to a new server and am having a tiny issue with FTP. I am running Centos 5 with VSFTP and on the old server when connecting with something like Dreamweaver I used /public_html/ to point to the upload folder...however, now it doesn't like the leading slash...so it wants public_html...that normally isn't an issue, but I have some software that uses and FTP command that would be a PAIN to get an update out for...it has to be a absolute path setting somewhere...

  2. #2
    Figured it out....neglected to have this line in my config file for VSFTP

    chroot_local_user=YES

Similar Threads

  1. Softlayer Network Issue or My server Issue ?
    By kamcm in forum Dedicated Server
    Replies: 14
    Last Post: 01-14-2009, 04:29 AM
  2. Server load issue, 2 sites on one server
    By Dactyl in forum Hosting Security and Technology
    Replies: 1
    Last Post: 03-10-2008, 05:59 PM
  3. Mail server issue: I bet most of you faced the same issue
    By tom007 in forum Hosting Security and Technology
    Replies: 9
    Last Post: 05-08-2007, 09:40 PM
  4. server issue
    By RedSloT in forum Dedicated Server
    Replies: 8
    Last Post: 02-25-2007, 11:10 PM
  5. Question on DNS Server Issue for Dedicated Server,
    By sampathk in forum Dedicated Server
    Replies: 2
    Last Post: 11-07-2005, 09:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •