Results 1 to 4 of 4
  1. #1

    * Problem when attempting to use phpmyadmin with GD

    I have been using phpMyAdmin for some time without problem on my Apache webserver configured with PHP and MySQL.

    I have now rebuilt PHP to incorporate GD in addition to MySQL. Upon starting the rebuilt Apache webserver, everything works fine except phpMyAdmin, which simply displays the two blank frames of the first page.

    None of my configuration of phpMyAdmin or MySQL has been changed, and ALL of my other MySQL applications are working fine. Has anyone encountered this, or have any suggestions???

    I'm using phpmyadmin 2.3.2 and PHP 4.2.3

  2. #2
    Join Date
    Aug 2002
    Davis, CA
    If you view the source of the framed pages, do they come out completely empty (rather than just displaying empty)?

  3. #3
    Now I keep getting this error.

    The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.


    Please try the following:

    Click the Refresh button, or try again later.

    If you typed the page address in the Address bar, make sure that it is spelled correctly.

    To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
    If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
    If you would like Windows to try and discover them,
    click Detect Network Settings
    Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
    If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
    Click the Back button to try another link.

    Cannot find server or DNS Error
    Internet Explorer

  4. #4
    Anybody can help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts