Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    44

    Question Openwebmail ERROR

    Hello!!

    I attempted to install the latest version onto my RAQ550, and any time that I attempt to open an account I get the following error:

    Open WebMail ERROR

    Please change the 3 options in openwebmail.conf

    from
    dbm_ext .db
    dbmopen_ext %dbm_ext%
    dbmopen_haslock

    to
    dbm_ext .db
    dbmopen_ext %dbm_ext%
    dbmopen_haslock yes

    Okay, so I found the file in question but those lines are not in that file.

    Any help??

    Thanks in advance!

  2. #2

  3. #3
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    44
    Hey,
    thank you!! This really seems to be the solution to my problem, but I don't understand the solution. What exactly do I have to do???

    Below is the suggested solution. Do I have to find an file or something?

    All you have to do after installing the pkg is: cp -p /etc/pam.d/passwd /etc/pam.d/openwebmail


    Thanks for every reply in advance!!!

  4. #4
    Do the following:
    1. telnet or ssh to your RAQ550 server
    2. type: "su" and enter the admin password again
    3. pico -w "/home/openwebmail/cgi-bin/openwebmail/etc/openwebmail.conf"
    4. Add the 3 DBM options
    5. press ctrl-O to save, ctrl-X to exit
    6. cp -p /etc/pam.p/passwrd /etc/pam.d/openwebmail
    7. exit
    7. exit

  5. #5
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    44
    Yes!

    It seems to work! Thanks a lot!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •