Results 1 to 4 of 4
  1. #1
    Join Date
    May 2009

    Mysql 'max_allowed_packet' error


    in phpMyadmin when trying to import a database from a file, i'm getting the error:

    #1153 - Got a packet bigger than 'max_allowed_packet' bytes

    The file I'm importing is only 7.08MB

    I have tried setting the packet size in the shell as follows:

    mysql> mysqld --max_allowed_packet=32M

    I got no error or no confirmation either using this command, sorry I dont use shell commands much so I dont know if thats a problem or if it worked.

    anyone any ideas?

  2. #2
    Join Date
    May 2009
    Oh and i restarted the MySQL server from WHM after typing that command before trying again

  3. #3
    Join Date
    Mar 2009
    London, UK
    Change the setting in /etc/my.cnf
    ►► Magmahost ►► Professional & Affordable Shared, Reseller Services.
    Performance, Reliability, Stability. Your data is safe with us.
    99.9 Uptime | Extremely Secure | 24/7 Support | LiteSpeed
    ★ Hosting anyone can afford. ★ UK AND USA SERVERS

  4. #4
    Join Date
    Aug 2004
    edit your my.cnf or my.ini


    change 16M to value that suitable your need.

Similar Threads

  1. MySQL Error : Got error -1 from storage engine Error Number : 1030
    By Linkdatacenter in forum Programming Discussion
    Replies: 2
    Last Post: 05-25-2008, 04:16 AM
  2. max_allowed_packet error
    By vnsg in forum Hosting Security and Technology
    Replies: 5
    Last Post: 09-16-2007, 03:09 AM
  3. Mysql max_allowed_packet troubles
    By TJ111 in forum Programming Discussion
    Replies: 1
    Last Post: 07-09-2007, 04:52 PM
  4. max_allowed_packet !!!
    By MrAdmin in forum Dedicated Server
    Replies: 9
    Last Post: 07-04-2005, 05:13 AM
  5. max_allowed_packet !!!
    By H_Admin in forum Hosting Security and Technology
    Replies: 3
    Last Post: 03-27-2005, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts