Results 1 to 10 of 10

Thread: new vps problem

  1. #1

    new vps problem

    i have a fresh new vps from my host, they have just rebuild the vps with debian os, i think the vps was rebuild 3 times and every time the output of the df command is :
    /$ df
    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/simfs 31457280 18347564 13109716 59% /
    tmpfs 4150660 0 4150660 0% /lib/init/rw
    tmpfs 4150660 0 4150660 0% /dev/shm

    i don't know what to delete, i can't find nothing, 10gb of space is used, i don't think the os is 10gb

  2. #2
    Join Date
    Aug 2008
    Location
    Shoreline WA
    Posts
    160
    Looks like the quota is messed up. If it is OpenVZ or Virtuozzo based, then it could very well be that the vzquota is messed up. One way to fix it is to stop the VE, remove the /var/vzquota/quota.VEID file (replace VEID with the VE's ID), and then start the VPS back up again. This should force the system to rebuild the quota. I am sure there are more graceful ways of doing it, but this dirty way I had to use once when a system was having serious issues is the first way that came to mind.
    Jonathan Kinney
    Data Systems Specialist
    Advantagecom Networks, Inc.
    http://www.simplywebhosting.com

  3. #3
    Can you please go to cd / and type du -sch *

    This would help us to know what is consuming more diskspace.

  4. #4
    thanks for your help , here is the output
    /$ du -sch *
    0 aquota.group
    0 aquota.user
    3.7M bin
    4.0K boot
    4.0K dev
    3.8M etc
    4.0K home
    du: cannot access `proc/19778/task/19778/fd/4': No such file or directory
    du: cannot access `proc/19778/fd/4': No such file or directory
    6.5M lib
    4.0K media
    4.0K mnt
    4.0K opt
    0 proc
    12K root
    4.5M sbin
    4.0K selinux
    4.0K srv
    0 sys
    12K tmp
    337M usr
    17M var
    372M total

  5. #5
    Hello,

    If you can PM me your IP and password I would be able to investigate on this matter for you. loofar at the rate in.com

  6. #6
    Quote Originally Posted by linux-engineer View Post
    Hello,

    If you can PM me your IP and password I would be able to investigate on this matter for you. loofar at the rate in.com
    @ The OP, I'd recommend being careful who you give your password out to.

  7. #7
    Quote Originally Posted by linux-engineer View Post
    Hello,

    If you can PM me your IP and password I would be able to investigate on this matter for you. loofar at the rate in.com
    i'm sorry i can't give the password, i posted here because the host where i am don't really care about my problem, and maybe if i can find what is wrong maybe they will fix it

  8. #8
    My apology I did not mean to ask you with wrong intention ,It was just to help you out.

  9. #9
    Join Date
    May 2009
    Location
    SLASH ROOT
    Posts
    853

  10. #10
    Join Date
    Aug 2008
    Location
    Shoreline WA
    Posts
    160
    Quote Originally Posted by linux-engineer View Post
    Hello,

    If you can PM me your IP and password I would be able to investigate on this matter for you. loofar at the rate in.com
    I would actually ask that you did not request people to email you directly or PM you their server's login information. That is not a trend I would like to see happen here. This is not a server administrator broker system, it is intended to be a public forum for people to discuss and help people online (on the forum, using the forum). The reason it is public is so that other people on the forum can see the given situation, see every step taken and be helped if their situation was similar. Directing people away from the forum in any way seems to go against the purpose of this forum.

    I am sure your intentions may be pure, but giving the viewers of this forum the idea that it is acceptable to pass your server's login information to other members of this forum so they can work out server issues is a bad trend. One might assume that they should come here for that, and one might assume that it is a good and trustworthy thing to do. This is a public forum, and so that is not true. The public does in fact contain many people that are not to be trusted.

    That's just my two cents.
    Jonathan Kinney
    Data Systems Specialist
    Advantagecom Networks, Inc.
    http://www.simplywebhosting.com

Similar Threads

  1. Domain Problem , Hosting Problem or Security Problem?
    By xoleno in forum Hosting Security and Technology
    Replies: 0
    Last Post: 03-31-2008, 05:41 AM
  2. Software Problem on Dedicated Server...Not a Problem on Shared??
    By ekusteve in forum Hosting Security and Technology
    Replies: 4
    Last Post: 06-14-2005, 12:35 PM
  3. php problem? Apache problem? Mime? Script can't do upload....
    By galacnet in forum Hosting Security and Technology
    Replies: 7
    Last Post: 05-30-2005, 11:15 AM
  4. Large problem with domains displaying wrong problem.
    By NationHosts in forum Hosting Security and Technology
    Replies: 3
    Last Post: 01-20-2004, 08:05 PM
  5. iHelp Support Desk Problem (php problem?)
    By bwb in forum Hosting Software and Control Panels
    Replies: 0
    Last Post: 05-23-2002, 02:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •