Results 1 to 3 of 3
  1. #1

    Did port 80 port to 7080, but not working when login


    I have an office internal website and I opened a port in the gateway of my office (7080) to this website (server )'s 80 port. That makes this website open to public as office has static IP. And then when I view the site from home . it's fine. But when I tried to login, the site is using a pop-up, I guess it's http authentciation, login, I was redirected to a url without my port number any more, that stops my access to the site as obviously I would.

    How can I keep my connection/port number ...?


  2. #2
    Join Date
    Feb 2005
    Find out what's doing the redirect (CMSs commonly do this) and change the url it uses to include the port number. Alternatively, provided your ISP doesn't block port 80, just use that for the public port too.

    "Some problems are so complex that you have to be highly intelligent and well informed just to be undecided about them." - Laurence J. Peter

  3. #3


    Hi, 80 is for mail access. so...
    plus, if I backward on that log in page error page, I got in! Just found out.

    It's 404 error when I was stopped. don't know why.

Similar Threads

  1. Replies: 2
    Last Post: 05-12-2009, 02:07 PM
  2. Replies: 0
    Last Post: 04-08-2009, 07:21 AM
  3. Replies: 0
    Last Post: 11-22-2008, 07:38 AM
  4. Managed Server 10mbits-port,20mbits-port,50mbits-port Unmetered
    By Servainet in forum Dedicated Hosting Offers
    Replies: 0
    Last Post: 11-11-2008, 09:09 AM
  5. 8 Port Omni View KVM, 20 Port Power Distribution Unit, 2 Port KVM Switch
    By Ricky Smith in forum Other Web Hosting Related Offers
    Replies: 2
    Last Post: 04-24-2006, 02:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts