Results 1 to 6 of 6
  1. #1
    Join Date
    May 2002
    Location
    Calgary, Canada
    Posts
    56

    * PHP & .NET Server RC1....

    Hey guys, I just got a hold of the RC1 of .NET Server and can't get PHP running for the life of me.

    Has anyone either a) got it to work on IIS6.0 or b) know how?

    The way that works in IIS5.1 (WinXP) does NOT seem to work on this build of Windows.

    Thanks for any/all your help!
    Travis Bell

  2. #2
    Join Date
    Aug 2002
    Location
    Chicago, IL, United States
    Posts
    64
    did you make sure you enabled php, or is there a php module you have to download... are you sure its supported by .net i hear ms love asp
    Anthony LaMantia
    http://www.bia-security.com

  3. #3
    Join Date
    May 2002
    Location
    Calgary, Canada
    Posts
    56
    Haha, that is true BUT I was always able to get PHP to work on IIS 5.1 (WinXP Pro).


    So absolutely NO ONE knows anything to help me out?
    Travis Bell

  4. #4
    Join Date
    Aug 2000
    Location
    Redmond, WA
    Posts
    310
    I have .NET server installed at work. I'll try to look into it on Monday (unfortunately, my office is being moved right now and I can't head in now to check it out). If I find anything, I'll let you know.
    Chris Spangler
    [email protected]

  5. #5
    Join Date
    May 2002
    Location
    Calgary, Canada
    Posts
    56
    Thanks man.
    Travis Bell

  6. #6
    Join Date
    May 2002
    Location
    Calgary, Canada
    Posts
    56
    Alirght!

    I seem to have fixed the problem. For anyone else who is having difficulties, all you need to do is simply add php.exe as an "Allowed" executable in the "Web Service Exyensions"

    Then just make sure that .php is an executable in the "Application Configuration" options under "Mappings".

    In IIS5 you didn't have to do the first step, only the second.
    Travis Bell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •