Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2002
    Posts
    162

    phpMyAdmin gzip dont work?

    Hi

    I know phpmyadmin and it works on my raq

    But on my plesk server is option "gzip" not wokrking. I think its something about safemode or something in my php.ini that must be changed, but I couldn't find anything.

    Any help will be great.

    TNX.
    Regards,
    Babak

  2. #2
    On a phpinfo(); page do you see anything about gzip being enabled or included? It may not be in your PHP install.

    --Ben
    BEN HALSTED, Developer :: WebGroup Media LLC.
    Cerberus Helpdesk 2.4.0 -- Take Control of your Company Inbox!
    Combat Spam. Improve Response Times. Share Knowledge.
    http://www.cerberusweb.com/

  3. #3
    Join Date
    Mar 2002
    Posts
    162
    Hi

    TNX for your replay



    I found this in phpinfo:

    _SERVER["HTTP_ACCEPT_ENCODING"] gzip, deflate

    SERVER["HTTP_ACCEPT_ENCODING"] gzip, deflate

    Accept-Encoding gzip, deflate


    is it good

  4. #4
    Mine is the same and it works..

    Regards,
    --Ben
    BEN HALSTED, Developer :: WebGroup Media LLC.
    Cerberus Helpdesk 2.4.0 -- Take Control of your Company Inbox!
    Combat Spam. Improve Response Times. Share Knowledge.
    http://www.cerberusweb.com/

  5. #5
    Join Date
    Mar 2002
    Posts
    162
    Are you on a plesk server too?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •