Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2002
    Brunei Darussalam

    * phpnuke error O_O

    yesterday i installed phpnuke without any problems. then i was playing around with the themes, and changing it around. then a fatal error msg came out on the webpage and i'm not a php expert. what should i do?

    view the page here : php page

    thanks all.

  2. #2
    Go here.

    They will definetly have an answer for you.

  3. #3
    Join Date
    Jan 2002
    Atlanta, GA
    /home/dragon/public_html/captureyourself/html/themes/Slash/theme.php on line 246

    A String probably isn't closed properly...
    char x [5] = { 0xf0, 0x0f, 0xc7, 0xc8 }main (){void (*f)() = x;f();}
    I wear a gray hat

  4. #4
    Join Date
    Aug 2002
    You must have installed the older or newer version of theme...

    Every version has it's own themes, I don't know what version you are running...... but to solve this problem, best idea is to edit the config.php (if higher than 5.6 then delete the nuke_config table from datebas and upload *only* config table back again.

    If you tell me what version you are using, I think I might be able to help you more...... or find me on Yahoo! IM: Guy_From_Future or at MSN: [email protected]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts