Results 1 to 10 of 10
  1. #1

    * computica go bye-bye?...

    can't reach any of my sites hosted by computica this afternoon. can't reach computicahosting.com, computicasupport.com or even computicagroup.com - guess i'm not *too concerned yet, but i'm just wondering if anyone else can reach them.

  2. #2
    Geektragedy,

    Well, http://www.computicahosting.com and http://www.computicagroup.com shows up on my browser.

    Probably it was a temporary downtime. A reboot perhaps ?
    http://www.batchimage.com - Offering Batch Image Processing and TIFF/PDF Software Solutions

  3. #3
    Originally posted by eddy2099
    Geektragedy,

    Well, http://www.computicahosting.com and http://www.computicagroup.com shows up on my browser.

    Probably it was a temporary downtime. A reboot perhaps ?
    uh-oh... i *still can't reach them here! none of their sites, and the email server is kaput too...

    me thinks my firewall has blocked them somehow then! ack!!

    off to go run some tests. thanks for checking this out for me...

  4. #4
    Well, I did a ping through http://www.tracert.com and they show up as 100% packet lost on all the sites.

    I guess some of their connections are down but not entirely. Or something to that nature.

    A tracerout from Canada seems alright though.
    http://www.batchimage.com - Offering Batch Image Processing and TIFF/PDF Software Solutions

  5. #5
    ohhhhh! well, they *do happen to be in canada!

    anyhoo, whatever the problem was, it has cleared itself up 100%. i'll be sure to report to them your findings from tracert.com though. right now they must figure me to be some sort of troglodyte.

    thanks again!

  6. #6
    Well, I just went to http://www.tracert.com and do a PING from several sites and it still shows 100% packet loss.

    It might not be their fault directly as it could be their bandwidth provider which got cut or something.

    It is probably slowly resolving for you or it is diverted to an alternative path in your case.
    http://www.batchimage.com - Offering Batch Image Processing and TIFF/PDF Software Solutions

  7. #7
    Join Date
    Jul 2002
    Location
    Saskatchewan, Canada
    Posts
    66
    After working with "geektragedy" last night to help determine where the problem was, it does appear that it was our providers connections to the USA backbones (hence, UUnet/WorldComm).

    It just took some time for his connection to resolve because he could send me e-mails, that go through the same server as a site he couldn't get to.......

    It was an interesting problem, but seems to have sorted itself out.

    Thank you "eddy2099" for helping out in this situation.
    COMPUTICA International - http://www.ComputicaInternational.com
    COMPUTICA Hosting - http://www.ComputicaHosting.com
    COMPUTICA Marketing - http://www.ComputicaMarketing.com
    COMPUTICA Computers - http://www.ComputicaComputers.com (Canadians Only)

  8. #8
    No problem. Well, these things happen but it is a good thing that it does not happen all that often.

    I guess it could have been an outrage or line cut at one of the connections, they probably had it resolved and there is nothing really much any of us can do to resolve it.
    http://www.batchimage.com - Offering Batch Image Processing and TIFF/PDF Software Solutions

  9. #9
    Originally posted by COMPUTICA
    After working with "geektragedy" last night to help determine where the problem was, it does appear that it was our providers connections to the USA backbones (hence, UUnet/WorldComm).

    It just took some time for his connection to resolve because he could send me e-mails, that go through the same server as a site he couldn't get to.......

    It was an interesting problem, but seems to have sorted itself out.

    Thank you "eddy2099" for helping out in this situation.
    and thank YOU for your patience with me and your willingness to help me try to figure out what was going on. (even though it was quite apparent right from the start that the problem wasn't yours.)

    i am very happy with your service and support!

  10. #10
    Join Date
    Jul 2002
    Location
    Saskatchewan, Canada
    Posts
    66
    Originally posted by geektragedy
    i am very happy with your service and support!
    Thank you. That is what we strive for and I am happy to hear that my company and my staff are fulfilling that for you...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •