I have a working HTTP server running Apache 1.32 and and tomcat .The ex-admin had installed the tomcat in a non standard way like and also jdk1.2.2 both in his ~home directory.As ther server is running in full utlitzation mode sometimes and oftely it's working is comparitively high,I can't take risk for it's scratch installation too.The Server is running Qmail as it's standard MTA/MUA (not clear)

Now the problem is that One domain user is facing problem in sending mails from the web page application.When he sends mail on hosts which are residing on same server they are sent but other popular domainslike yahoo.com,hotmail.com are not entertained anyway.and shen I tried to send mail taking my server as SMTP in Eudora-5.1 ,I got error " sorry that domain is not listed in my rcpthosts list"
although I have tried with removing rcpthosts file and also adding /etc/tcp.smtp file .now the email is sent with Eudora but web client is not still able to do that from server machine.

Note: That web user is running Java Server Pages and I have mentioned above all details for that Software too.

thannx in advance.
I will be gr8full to you all.


Nasir Mahmood
System Admin.