Well, I was just running the latest buildapache.sea when it suddenly stopped and gave the following error:

configure: error: Unable to find libgd.(a|so) anywhere under ../gd-1.8.4
make: *** No targets specified and no makefile found. Stop.
make: *** No rule to make target `install'. Stop.

I've tried reinstalling gd-1.8.4, but it gives the same error and I can't find any libgd packages for Redhat anywhere.

Anybody have any ideas?

P.S. I'd be posting this in the CPanel support forums, were it not for the fact they are closed right now.