A friend of mine has some security problems on his Plesk server. I don't know exactly which version is he running, and I would help him, but frankly I'm not good at all in server admin.
If somebody would offer to help, please PM me or e-mail me. Thanks in advance.