Results 1 to 3 of 3

Thread: Closing ports

  1. #1
    Join Date
    Mar 2002
    Location
    St. Louis, MO
    Posts
    1,378

    Lightbulb Closing ports

    Im having conflicts with ports, even though IIS and WWWpublishing and everything related to port 80 is turned of, scanning myself, it says its open. Not only that, I got about 20 other ports that are open that shouldnt be. How do I close off ports except what I need to run ftp/http/ssl/dns ?

  2. #2
    Join Date
    Dec 2000
    Location
    Leesburg, VA
    Posts
    3,205
    I assume this is a Windows machine? I don't understand what you mean by the two statements:

    "even though IIS and WWWpublishing and everything related to port 80 is turned of"

    and

    "close off ports except what I need to run ftp/http/ssl/dns"

    If you disable IIS, you will not have port 80 (HTTP) open. If you can clarify we might be able to assist you further.

  3. #3
    Join Date
    Mar 2002
    Location
    St. Louis, MO
    Posts
    1,378
    I disabled IIS admin, world wide web publishing, ftp and smtp, rebooted, and came back to do a port scan.

    Look what comes up thats open
    TCP: 67.64.208.193 [7-echo]
    TCP: 67.64.208.193 [9-discard]
    TCP: 67.64.208.193 [13-daytime]
    TCP: 67.64.208.193 [17-qotd] | "In Heaven an angel is nobody in particular." George Bernard Shaw (1856-1950)
    TCP: 67.64.208.193 [19-chargen]
    TCP: 67.64.208.193 [53-domain]
    TCP: 67.64.208.193 [80-www-http]
    TCP: 67.64.208.193 [81-hosts2-ns]
    TCP: 67.64.208.193 [82-xfer]
    TCP: 67.64.208.193 [83-mit-ml-dev]
    TCP: 67.64.208.193 [135-epmap]
    TCP: 67.64.208.193 [139-netbios-ssn]
    TCP: 67.64.208.193 [445-microsoft-ds]
    TCP: 67.64.208.193 [1025-blackjack]
    TCP: 67.64.208.193 [1028-icq]
    TCP: 67.64.208.193 [1034]
    TCP: 67.64.208.193 [1080-socks]
    TCP: 67.64.208.193 [1863-msnp]
    TCP: 67.64.208.193 [3306-mysql]
    TCP: 67.64.208.193 [3372-tip2]

    TCP: 67.64.208.193 [7-echo]
    TCP: 67.64.208.193 [9-discard]
    TCP: 67.64.208.193 [13-daytime]
    TCP: 67.64.208.193 [17-qotd] | "We have no more right to consume happiness without producing it than to
    consume wealth without producing it." George Bernard Shaw (1856-1950)
    TCP: 67.64.208.193 [19-chargen]
    TCP: 67.64.208.193 [80-www-http]
    TCP: 67.64.208.193 [81-hosts2-ns]
    TCP: 67.64.208.193 [82-xfer]
    TCP: 67.64.208.193 [83-mit-ml-dev]
    TCP: 67.64.208.193 [135-epmap]
    TCP: 67.64.208.193 [139-netbios-ssn]
    TCP: 67.64.208.193 [445-microsoft-ds]

    If I disabled IIS why is port 80 still open? IIS has beeen giving me some problems, so to keep one site up and running, I have apache on the system as a back up. But it would not work at all. When I changed the port in httpd.conf, well it worked. Even though IIS is disabled and Apache is not running 80 is still open ALONG with these other ports. I really only want ports open for what I listed above, but using a port probe, this is what came up, I stopped it midway through

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •