Results 1 to 6 of 6
  1. #1

    Question Need help - can't access the site

    Weird problem. I just changed the DNS settings with NetSol on Friday and my site appears to be running fine and others can access it with an IP AND with a URL. The problem is - I can't access it with a URL, but the IP works fine for me at home (i've tried it on two machines).

    Anyone has had this happen?

    I would really appriciate some insight!

    Thanks,
    Dmitri

  2. #2
    Join Date
    Apr 2001
    Location
    Paradise
    Posts
    11,868
    Domain propagation take 24-72 hrs, probably in that time, some people will reach your site, and some other wont.
    Shared Web Hosting - Reseller Hosting - Semi-Dedicated Servers - SolusVM/XEN VPS
    LiteSpeed Powered - R1Soft Continuous Data Protection - 24/7 Chat/Email/Helpdesk Support
    Cpanel/WHM - Softaculous - R1soft Backup - Litespeed - Cloudlinux -Site Builder- SSH support - Account Migration
    DowntownHost LLC - In Business since 2001- West/Center/East USA - Netherlands - Singapore

  3. #3
    Join Date
    Jul 2002
    Location
    The Big Easy -New Orleans
    Posts
    341
    Or the local machine has the old one in the hosts table wrong.
    Or the local dns is caching the wrong info.
    But the dns propagation is the most likely

    In the meantime, you could add it to your local host file.

  4. #4

    *

    Thanks for the replies!

    I am assuming the last post was referring to me running a server, which I am not.

    My site is hosted with a hosting company. The problem is that everyone else (at least 3 other people) can access the site (try it - www.marketoption.com) but me. However, the IP address works just fine (63.123.153.211) for me.

    I've also tried to tracing the route and the program traces the IP address, but can't even recognize the URL (which was expected).

    Anyone has any idea what the problem is?

    Thanks!
    Dmitri

  5. #5
    Join Date
    Sep 2000
    Location
    Alberta, Canada
    Posts
    3,109
    I had no problem reaching the site or doing a trace, with using the Domain Name. There is something "funky" going on as your hoster is trying to hide themselves in one hop, which, shouldn't be a problem -- and never does hide anyway -- but at this point, is hard to say if causing the problem.

    As mentioned, Domain Name changes usually take 24-72 hrs and it could be that "your" ISP has not updated their IP Tables. I'd wait till Mon. and if the problem still persists, discuss with your Hoster.
    PotentProducts.com - for all your Hosting needs
    Helping people Host, Create and Maintain their Web Site
    ServerAdmin Services also available

  6. #6
    Join Date
    Jul 2001
    Posts
    889
    It's probably your ISP. I took 5 days for my ISP to resolve one of my DNS changes for a domain name once.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •