Results 1 to 8 of 8
  1. #1

    I'm living a nightmarish experience. Need engineer help. I will pay for it!

    I'm living a nightmarish experience.
    I had a problem with the OS and the GUI of a raq4.
    My USA provider told me to ask for Sun support in Italy where we lives.
    Italian support send me a 300US$/hour quotation than they told me they have
    no experience with cobalt raq: ask UK, please!
    U.K. support told me they can't help me because the serial number is a USA
    USA support told me that I don't live in USA or Canada and they can't take
    my provider told me it's my problem!

    Now: is there any cobalt engineer that could help me as soon as possible?
    I'm sure it's a silly trouble caused by compiling a perl module, perhaps
    matter of minutes.
    Obviously I will pay for it!

    Paride Lolli
    [email protected]

  2. #2
    Perhaps you could describe your problem here, I am sure that some one might be able to identify the root cause and advise you on it. - Offering Batch Image Processing and TIFF/PDF Software Solutions

  3. #3
    Join Date
    Feb 2002
    What was the last thing you did before it all went wrong?

  4. #4
    I suppose that the origin of this mess is a perl module we were not able to compile

    I'm the only with access to this server through SSH
    telnet is disabled on our server: then I can tell you exactly what I did in the last day
    In attachment I have the last SSH session I had.
    I tried to compile a perl module but I got errors.

    First I tried to compile it in admin web directory.
    Later I tried in /usr/lib/perl5/5.00503/GestPaCrypt but got error again

    I called the module with perl script and I got the first internal server error

    I'm not sure it's the problem but I know This is the last thing I did the day before mess
    In fact after 6 hours we found out that another perl cgi was giving errors. I tried to enter the GUI but the password was not accepted.
    I rebooted using a SWITCH management but server never appeared online. Now we can reach only by IP and we enter the GUI but it's full of interfnal server errors.

  5. #5
    to be honest, I must say that my provider after hours was able to reboot the server, stopped at fcsdk prompt

  6. #6
    Join Date
    Apr 2001
    Orlando, Florida
    Hi Paride,

    Is your server online? Were they able to reboot it? If they did you can export all your user accounts, files and settings with the "Cobalt RaQ Migration Utility" into a file. Once you do that you can ask your hosting provider to restore the OS to the factory default and then you can re-import the data from the migration utility.

    You can get the migration utility from here:

    You can find a manual on how to use it here:

    I wish I could help you, but our company policy does not allow us to work on servers that are hosted by 3rd party providers.

    Let me know though if you have questions, I'll be glad to assist.
    Bert Kammerer
    ProNIC Solutions -
    The Smart Internet of the Future (SM)
    Hosting on enterprise grade Dell servers with fast & redundant InterNAP bandwidth

  7. #7
    People thank you all!
    I got more answers posting on Cobalt users list
    and on WHT than during a day of calls to
    SUN gods.

    And I found more than one guy really able to help to solve the trouble.
    In particular a very kind and skilled canadian guy!

    Now everything is fine ((well, let cross fingers).

    we are not sure of what happened: the idea is that some files were trashed when the server was

    Paride Lolli
    [email protected]

  8. #8
    Join Date
    Jun 2001
    Yep yep..cobalts are quite the mysterious server.
    The support from SUN is even more mysterious.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts