Results 1 to 5 of 5
  1. #1

    Angry postgresql server is not responding

    I keep getting this message again and again in my email box and I don't know what to do ... I haven't touched the config of my server for months ...

    what could be the cause of this msg ? What can be done ? I'm clueless ...

    so far, i've tried the following to re-enable postgresql:

    [root admin]# /etc/rc.d/init.d/postgresql status
    postmaster is stopped
    [root admin]# /etc/rc.d/init.d/postgresql start
    Setting up PostgreSQL: ok [6829]
    [root admin]# /etc/rc.d/init.d/postgresql status
    postmaster dead but pid file exists

    I tried previously to run postgresql while logged as admin (not root) and it was requesting a password I didn't know ...

    [admin admin]$ /etc/rc.d/init.d/postgresql start
    Setting up PostgreSQL: no database files found. creating...

    what else can be done ?

    Please help! Thanks !

  2. #2
    Join Date
    Feb 2002
    The Netherlands


    As a last resort you can hard restart the whole server. See if that clears something up.

    If not.... perhaps some guru's who know what to do ????
    Reliable hosting and Colocation

  3. #3
    I have done that but it didn't fix the problem ...

  4. #4
    still having the problem ...

    anybody please help ....

  5. #5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts