Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2002
    Posts
    1,632

    Cpanel email bug!!

    hi all
    i am using Cpanel and when i make a account i should delete it on my panel and on the server because if i don't make this step i not receive the emails, is there any other solution or a fix for this problem?

    thanks

  2. #2
    Join Date
    Apr 2002
    Location
    USA
    Posts
    5,779


    Can you explain a little bit more? I am not sure I understand what you are saying.

  3. #3
    Join Date
    Jun 2000
    Location
    Washington, USA
    Posts
    5,991
    Are you saying that you have to create the account in CPanel, and then delete it. After that process the account will accept e-mail?

  4. #4
    Join Date
    Apr 2002
    Posts
    930
    CPanel recently upgraded to version 5. This has caused some problems with our client's emails. You may want to check forums.cpanel.net . The quick answer is to run /scripts/convertemails5 but you may want to check the forum for more detailed instructions

  5. #5
    Join Date
    Aug 2002
    Posts
    1,632
    yes the problem is that when i add a email on my cpanel and someone send me a email i dont get nothing so i should delete email from cpanel and on my server, add it again on cpanel and so i can receive email sure!!

    why?

  6. #6
    Join Date
    Aug 2002
    Posts
    1,632
    up
    Cheap and Fast WebHosting
    http://www.serverplan.net
    ICQ : 158762303
    MSN: [email protected]

  7. #7
    Join Date
    Jul 2002
    Posts
    3,729
    check www.yourdomain.com/webmail/ to see if the mail is there or not. It may be a problem with how your mail client is setup.

  8. #8
    Join Date
    Aug 2002
    Posts
    1,632
    yes i have it in the mail folder as i told u i need to delete it and make a new one and the email work fine!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •