Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2001
    Location
    Toronto, Ontario, Canada
    Posts
    5,954

    * Nameservers not resolving?! Anyone seen this before?

    Hey guys,

    Just a question,

    I've a customer who has been having frequent problems with his plans, i know theres nothing wrong with the server, but at first suspected it might be server related. Then i noticed that no matter what we did, his dns servers only resolved occasionally. Anyone ever heard of anything like this before? I've tested from a multitude of different networks, even gotten his information and logged into the registerar myself to check his configuration, and it looked pretty normal (yes, they're pointing to the right ip's, server is configured to respond on those ip's, all the usual stuff), but i'm thinking this is specifically on the side of the registerar.

    So i ask, has anyone seen anything like this before? To my understanding theres nothing that should be able to stop nameservers from resolving except the registerar..... Ideas? (no, im not going to mention which client, or which registerar at this point, but it is very very strange IMHO).

  2. #2
    Join Date
    Jun 2002
    Location
    Arabia
    Posts
    678
    Happens - but not common.
    Would you please mention the customers Registrar?
    Some require special handeling for name server domains.

  3. #3
    Join Date
    Dec 2001
    Location
    Toronto, Ontario, Canada
    Posts
    5,954

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •