Results 1 to 10 of 10
  1. #1

    Unhappy ukreg and nameservers


    I registered a domain via and bought a reseller account with a webhost. The webhost has set up the account for me, yet when I attempt to enter the and as the domains nameservers i recieve the error:

    Update Name Server error. Response Code: 480 Response Text: Command failed: unable to verify existence of nameserver

    Has anyone succesfully set up nameservers for a domain they've purchased via Could it be an error on behalf of my webhost?

  2. #2
    Join Date
    Apr 2002
    England, UK

    Try this:
    [list=1][*]Go to UKReg and Select Configure Domains
    [*]Select the domain in question
    [*]Select Option 5 ‘Create Name Server Host Records’
    [*]Now you will be presented with 2 textboxes:
    [*]Enter your Server Hostname i.e. ns1 in the first textbox and Enter the corresponding IP of that Hostname in the second textbox below, now click on ‘Create Host Record’.
    [*]Do the same for the second Hostname i.e. ns2[/list=1]Do remember it can take up to 48 hrs for the Nameservers to propagate.

    Now just assign those Nameservers to your domain like you were doing before.

    Hope that helps

  3. #3
    Thank you! thank you!

    It seems to have worked so far, thanks for the info, it was driving me crazy!

  4. #4

    I have the exact same problem. I have followed advise above but still have same problem?

    Cannot Continue...

    Update Name Server error. Response Code: 480 Response Text: Command failed: unable to verify existence of nameserver

    Name Servers Host Records Now Reads

    Modify Name Servers for: "" Reads

    Can anyone help please?

    Many thanks

    Last edited by ph4824; 04-29-2004 at 03:09 PM.

  5. #5
    i've always done what imitech posted and it's worked fine.

    you could try selecting the 'use ukreg free services' to get it back to their ns, then by a couple of days time try again what imitech posted.

  6. #6
    I've did what imitech said for one domain a while ago.
    But now I need to do it for another one and when I click on Option 5 ‘Create Name Server Host Records’ the form under the 'servername' and 'IP address' is blank/not there. Why is that?

  7. #7
    I got is sorted in the end. UKreg added my .org domain to their global database or something and it was fine after that. It apparently only happens to .org unless I'm mistaken?

  8. #8
    mine is a .net

  9. #9
    Join Date
    Feb 2003
    London, UK
    Most the time it's worked fine on UKreg, the one time it didn't I simply submitted a ticket to UKreg and they sorted the problem for me propmtly.

  10. #10
    Join Date
    Oct 2001
    Does anyone know if there's an easy quick way to change the dns for all domain names registered with UKreg please ?

    I have about 20 with them and I need to change all of them and it seems as though you have to change them one at a time, and what I'm looking for is a way to do them all in one go, similar to how godaddy and namecheap do it.

    Any help appreciated.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts