Results 1 to 6 of 6

Thread: httpd help pls

  1. #1
    Join Date
    Aug 2002
    Posts
    364

    httpd help pls

    i typed /etc/rc.d/init.d/httpd start

    it says ok

    but in the process, there is no httpd and the apache server isn't working..anyone care to help?

  2. #2
    Join Date
    May 2001
    Location
    @ Work - Usually!
    Posts
    835
    You should check your error_log and it will give you a clue.

    try

    tail /var/log/httpd/error_log

  3. #3
    Join Date
    Aug 2002
    Posts
    364
    [Mon Sep 9 23:18:11 2002] [crit] (98)Address already in use: make_sock: could not bind to port 203

    any idea wat it means?

  4. #4
    Join Date
    Aug 2002
    Location
    UK
    Posts
    164
    httpd is trying to attach itself to port 203 but can't as something else is already running on that port. Try doing

    httpd stop

    then

    ps -aux | grep httpd

    If anything shows up apart from the grep command itself kill it off. Then try starting up httpd again. What hosting control panel are you using btw??
    dBforums.com - Database design, development and administration.

  5. #5
    Join Date
    Aug 2002
    Posts
    364
    i am just using webmin.. i wonder why is it like this

  6. #6
    Join Date
    Aug 2002
    Posts
    364
    as for the grep command it just seems to hang there

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •