Results 1 to 11 of 11

Thread: WHM problem

  1. #1
    Join Date
    Aug 2002
    Location
    Australia
    Posts
    297

    WHM problem

    Hello,

    Im having problem with WHM, i do have access to giving accounts that i create with access to shell... (SSH). when i create the package, i have the shell box ticked..but when i create an account with that package and try to ssh to the account, it says the account does not have shell access enabled.

    anyone know whats wrong??

    thanks in advance
    Banner Design - Professional Designs - 24hr Turn-Around Guaranteed - 20DollarBanners.com

    Online Photo Editor
    Retouch or Add effects to your photos with 1 click

  2. #2
    Join Date
    Jan 2001
    Location
    Illinois, USA
    Posts
    7,147
    assuming you are a reseller...you'll have to ask your host to enable it for you, or have them uncheck the option in the reseller center that says "never allow creation of accounts with ssh" (it's something like that.

  3. #3
    Join Date
    Aug 2002
    Location
    Australia
    Posts
    297
    I have asked my host to provide me with the option and they said its been done.

    and when i create a package i do see the option of allowing ssh.

    but when i create the account..it doesnt have ssh.
    Banner Design - Professional Designs - 24hr Turn-Around Guaranteed - 20DollarBanners.com

    Online Photo Editor
    Retouch or Add effects to your photos with 1 click

  4. #4
    Join Date
    Aug 2002
    Location
    Australia
    Posts
    771
    Hmm.. did you check your email? I contacted you there

  5. #5
    Originally posted by akash
    assuming you are a reseller...you'll have to ask your host to enable it for you, or have them uncheck the option in the reseller center that says "never allow creation of accounts with ssh" (it's something like that.
    Yea, you hit the spot . Same thing I was thinking...

  6. #6
    Join Date
    Aug 2002
    Location
    Australia
    Posts
    771
    The account has it enabled.. try deleting the package and making a new with SSH enabled and give that newly made package to the user.

    That should fix it

  7. #7
    Join Date
    Jul 2002
    Posts
    3,729
    Don't know if this is the case here, but the last time this happened to me, it was because I had checked the box to allow the reseller SSH but had forgotten to UNcheck the box farther down the page that says 'never allow to create an account with shell access'.

    Might be worth looking into.

  8. #8
    Join Date
    Jun 2002
    Posts
    48
    Don't know if this is the case here, but the last time this happened to me, it was because I had checked the box to allow the reseller SSH but had forgotten to UNcheck the box farther down the page that says 'never allow to create an account with shell access'.
    Yeah, I reckon that may be it. The WHM has some funny foibles like that!
    Ask: WebHost, How old are You?
    What a tangled web we weave, when first we practice to deceive!
    --------------------------------------------------------------------------

  9. #9
    Join Date
    Aug 2002
    Location
    Australia
    Posts
    771
    OMG.. I feel so stupid.. You are right! I guess I was in to much of a hurry to allow you to do what you wanted!

    All has been fixed now

  10. #10
    Join Date
    Aug 2002
    Location
    Australia
    Posts
    297
    Thanks faculty.


    checked my mail but didnt recieve anything...but its all fine now!.

    thanks.
    Banner Design - Professional Designs - 24hr Turn-Around Guaranteed - 20DollarBanners.com

    Online Photo Editor
    Retouch or Add effects to your photos with 1 click

  11. #11
    Join Date
    Aug 2002
    Location
    Australia
    Posts
    771
    No problems

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •