Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2002
    Location
    Pittsburgh
    Posts
    136

    Need help configuring bind on dedicated

    I purchased a Rackshack dedicated server a few weeks ago for my personal use and to play around to further my knowledge of redhat and apache. I seem to be having some issues with DNS resolution and some general domain pointing questions. I am looking for someone here that is an experienced regular to assist me with some troubleshooting. I am willing to compensate the best I can, and hope it to only be a quick help. I purchased a AMD 1ghz, 40Gig, 512ram with redhat 7.2, Ensim 3.1. I have a few people in mind after watching the board so please if you have knowledge on these setups could you please IM me at AIM: indyitboy or ICQ: 149066834

    My problems / questions are. I setup the server and have setup my nameservers. I have several of my personal domains pointing to it and it all works fine. 1> My biggest problem right now is trying to access ftp, pop3, ssh from my machine. If I use dialup on the same machine without changing other configs i have no problem. I put in the domain name in cuteftp, it resolves to the ip and then dies. Cannot find host. Same issue with smtp. I have tried to edit the proftpd.conf.ws and ws_ipop3 files with no luck.

    Any ideas would be helpful..
    Thanks
    JD
    Last edited by AHDOnline; 09-07-2002 at 01:15 PM.

  2. #2

    Re: Need help configuring bind on dedicated

    Originally posted by stupiddrunk
    I purchased a Rackshack dedicated server a few weeks ago for my personal use and to play around to further my knowledge of redhat and apache. I seem to be having some issues with DNS resolution and some general domain pointing questions. I am looking for someone here that is an experienced regular to assist me with some troubleshooting. I am willing to compensate the best I can, and hope it to only be a quick help. I purchased a AMD 1ghz, 40Gig, 512ram with redhat 7.2, Ensim 3.1. I have a few people in mind after watching the board so please if you have knowledge on these setups could you please IM me at AIM: indyitboy or ICQ: 149066834

    My problems / questions are. I setup the server and have setup my nameservers. I have several of my personal domains pointing to it and it all works fine. 1> My biggest problem right now is trying to access ftp, pop3, ssh from my machine. If I use dialup on the same machine without changing other configs i have no problem. I put in the domain name in cuteftp, it resolves to the ip and then dies. Cannot find host. Same issue with smtp. I have tried to edit the proftpd.conf.ws and ws_ipop3 files with no luck.

    Any ideas would be helpful..
    Thanks
    JD
    Feel free to email me and I'll give you a hand. I'll be offering dedicated server support and administration, etc. for people once my new design is complete and I'm ready to offer these services in the offers forums, but for now I'll be happy to help you out for no charge (since who knows when I'll have my site compltely set up anyway).
    Robert McGregor
    URL: http://www.2host.com
    Email: robertm@(nospam)2host.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •